DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   Choppy Premiere playback after update (https://www.dvinfo.net/forum/adobe-creative-suite/523618-choppy-premiere-playback-after-update.html)

Brian Tori June 7th, 2014 07:25 AM

Choppy Premiere playback after update
 
Greetings,

I'm having a rather bizarre issue which has just came about recently.

I've been running PPro CC successfully for six months without issue. After the most recent update to 7.2.2 I'm having choppy playback both in the source and program monitors. I'm editing mostly AVCHD from a Panasonic HMC80 camera. The choppy playback occurs regardless of resolution or frame rate. I even tried a standard DV file and that too is playing back not smooth. Changing the playback resolution to 1/2, 1/4 etc.. makes no difference. Changing from Mercury software to hardware makes no difference. I tried creating a new project as well as clearing cache files, previews, etc.. and still have the problem. As a last effort, I re-installed my OS, and re-installed Creative Cloud and Premiere. The issue is still present. My hardware cannot be the issue as I've been editing successfully before. Nothing has changed except for the Premiere update. I've read elsewhere that others are experiencing the same issue. Any thoughts?

Windows 7 Home
Premiere Pro CC 7.2.2
i7 2600@3.4GHZ
8GB RAM
NVIDIA GT 425M

Ben Bruges March 18th, 2015 08:04 AM

Re: Choppy Premiere playback after update
 
Did you ever get an answer for this?


All times are GMT -6. The time now is 05:17 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network