DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   FX1 + PPro 2.0...it ain't workin'! (https://www.dvinfo.net/forum/adobe-creative-suite/67013-fx1-ppro-2-0-aint-workin.html)

Ben Winter May 9th, 2006 05:59 PM

FX1 + PPro 2.0...it ain't workin'!
 
What's the deal? I've tried all the tricks (looking for audio codecs to uninstall, selecting "HDV" in the menu instead of "Auto", uninstalling the registry entries for IEEE1394). I Select DV Capture under capture format, then under DV/HDV Device Control I Select Sony, and leave it Generic. I get a "Can't Activate Recorder. Try Resetting Camera" error and no matter what I do, it doesn't change. It controls the camera fine, but it refuses to capture! Gahh! Help?

Ben Winter May 9th, 2006 06:13 PM

Whoa! Sadly the problem has corrected itself. I say sadly because I don't know what I did (nothing) so if it happens again I'm sunk.

Ben Winter May 9th, 2006 06:17 PM

Nope! Just kidding--spoke too soon. Had it for a second and then lost it. Back to the "can't activate..." nonsense.

Pat Sherman May 12th, 2006 12:37 AM

Several items could cause this. Perhaps your firewire card isn't using the correct drivers, i.e texas instruments or OHCI MS. Which I have seen happen in the past.

The later might be best explained here:

http://www.adobe.com/support/techdocs/330682.html

Now if you already did that.. Then I could only suggest uninstalling PPRO and reinstalling. If that fails, nothing like a fresh OS install..

Ben Winter May 12th, 2006 08:39 AM

That fixed it! silly me...should've thought of that before.


All times are GMT -6. The time now is 11:54 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network