DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   PPro, AE 6.5, and Canon XL2. Need Help. (https://www.dvinfo.net/forum/adobe-creative-suite/70629-ppro-ae-6-5-canon-xl2-need-help.html)

Lars Barlow June 30th, 2006 07:15 PM

PPro, AE 6.5, and Canon XL2. Need Help.
 
I have found some serious problems creating FX in AE 6.5 and need some guidance. I have some chromakey green footage I am working with and have opened the project in AE. The issue is that all my footage looks like crap and I can't seem to fix it.
Obviously my footage is pretty much straight capture footage from my XL2.
Even without any FX applied in AE the footage looks degraded. I have gone over my setting again and again and can't see a way to fix it. Almost every time I render in AE the footage comes out lousy. All I really want is to keep my quality and the FX I create. Is there no comprimise??
Anyway, if there is anyone out there that can help me please do.

Henry Cho June 30th, 2006 11:13 PM

hi lars.

ae will not do horrid things to your footage on its own.

some questions:

1) "footage looks like crap" when? in the composition preview window or on export? is the format, codec, aspect ratio consistent with your original file?
2) are you working in quicktime or avi?
3) i'm assuming your footage looks fine in premiere. how are you opening the file in ae? are you rendering the premiere work area and opening the resulting file in ae? from premiere, what format/codec/aspect ratio are you rendering to?
4) in ae, is your resolution/down sample factor popup set to "full"?

Lars Barlow July 1st, 2006 09:45 AM

Henry,

Those are some tough questions but I will try to answer them since I really need help.

"1) "footage looks like crap" when? in the composition preview window or on export? is the format, codec, aspect ratio consistent with your original file?"

The Footage looks like crap in the Comp Preview window all the time. It also looks pretty bad when I render a file from it. Once I was able to render a file that was ok. I have all the settings set to match my footage. The only part of the question that does not make sense is the codec part. Can you set a specific codec to do the playback in AE, and if so, how? Other than that everything matches. One thing I thought of last night is that my footage is in 24p and perhaps AE is playing back in 24i. So, I am going to check into that.

"2) are you working in quicktime or avi?"
avi is what Premiere is capturing the footage in. And I am using that same file, not a rerendered file.

"3) i'm assuming your footage looks fine in premiere. how are you opening the file in ae? are you rendering the premiere work area and opening the resulting file in ae? from premiere, what format/codec/aspect ratio are you rendering to?"
I open the file in AE by opening the Premiere project file. Usually I only open the sequence that I need. It brings with it all the files in the project that I am working with. I am not rendering anything in Premiere. I only use Premiere to cut the footage in the timeline so it will be exactly what I want to use in AE. Everything I am doing is in 16X9 so as to match the camera settings I shot with. And again, I render nothing in Premiere.

"4) in ae, is your resolution/down sample factor popup set to "full"?"
Yes, it is. This is where I got really frustrated. Full isn't enough. What I am guessing at this point is that if you actually saw what I was doing you would say, "Oh, here's your problem." And it would be fixedd and it would be simple. Since I am still a AE newcomer it just doesn't seem simple to me.

Henry Cho July 1st, 2006 11:38 AM

hmmm... my 16:9, 24p xl2/premiere projects open fine in after effects. can you post a screengrab or still from the output footage? just some things to check:

the preview window:

if you're working in a 24p, 16:9 premiere project, your premiere sequence should come in as a comp at 720x480, d1/dv ntsc widescreen 1.2 pixel aspect ratio, 23.976 fps. you should verify if this is correct.

by default, the footage should look squeezed in the comp preview window. you should turn the "toggle pixel aspect correct" on.

export:

use the render queue and make sure your render settings are set to "best". go through the output module options, choose microsoft dv or whatever dv codec you're using as your compressor, and make sure stretch is not checked.

Henry Cho July 1st, 2006 11:58 AM

also, make sure all the layers in the comp timeline have the quality setting toggled to best (straight, smooth line).

Lars Barlow July 1st, 2006 12:40 PM

Looked it over.
 
Okay, that was a new one to me. Everything was set to best.


All times are GMT -6. The time now is 03:02 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network