DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Adobe Creative Suite (https://www.dvinfo.net/forum/adobe-creative-suite/)
-   -   premiere pro 1.5.1 spontaneous reboot (https://www.dvinfo.net/forum/adobe-creative-suite/74927-premiere-pro-1-5-1-spontaneous-reboot.html)

Ben Forman September 6th, 2006 03:49 AM

premiere pro 1.5.1 spontaneous reboot
 
Guys

for the last 2 weeks I have been trying to track down a pp1.5.1 issue. I was working on a project and the machine spontaneously rebooted. When the PC came back to life it reported an error with the one of the mirrored drives and the prempro project was corrupted. I took an autosave file and tried to work from that but the machine continually rebooted itself.

The machine would not play captured or WMV encoded video direct from the hard drive without crashing in the same way.

In the past 2 weeks, the machine has been rebuilt, the mirroring removed and the rtx100 removed.

The problem is now slightly different. Videos will play straight off the hard drive without a problem. But the Premiere projects still reboot spontaneously without warning - although not every time in three tests this morning 1 has played through and 2 have rebooted.

Nothing is left in the event log, and the projects no longer corrupt when the machine reboots.

this has become a complete mystery and is getting more costly by the day !!

any ideas

Thanks

Ben

Frank Hool September 6th, 2006 06:19 AM

The platform You are using is WinXP? If so:
1) System Properties -> Sartup and Recovery -> System failure -> Automatically restart(uncheck it!)
Now You can see bluescreens if they ever appear.
2) Display Properties -> Settings -> Advanced -> Troubleshoot -> Hardware acceleration (pull it completely off - left side).
This will disable all modern and often not so standardized features on VGA board. So if it stops restarts You're about update vga drivers or change vga board.

Ben Forman September 6th, 2006 07:03 AM

Hi Frank

>>>Automatically restart(uncheck it!)

this was already unchecked, i had made sure of that this morning.

>> disable all modern and often not so standardized features on VGA

I will do this next, for now I have disabled the on board soundcard which it was using inplace of the RTX100 and replaced it with a soundblaster compatible card.

this has lead to a definate improvement, so far.

I can't understand what has been going on properly as the machinehas been running for 12 months without this error occuring (although it has had lots of others !!!)

K. Forman September 6th, 2006 07:15 AM

Just out of curiosity, what motherboard are you using? I had an Abit that would restart frequently while using Premiere. Turns out there was a soft menu setting for latency that was causing the frequent reboots.

Frank Hool September 6th, 2006 07:21 AM

Uh, i remember something, that i had problem when onboard sound and firewire card were assigned to same physical IRQ.


All times are GMT -6. The time now is 12:37 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network