DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   All Things Audio (https://www.dvinfo.net/forum/all-things-audio/)
-   -   Question about wireless lav (https://www.dvinfo.net/forum/all-things-audio/108294-question-about-wireless-lav.html)

Matt Beers November 19th, 2007 11:53 AM

Question about wireless lav
 
At work I use a audio-technica PRO 88W/R and the 88W/T set. Recently the audio has been coming in very loud and over-modulating to the point where it is unusable. This problem started just the other day. We used a NADU receiver and lav set instead. It worked but I would like to know why the AT set is over-modulating/clipping. The camera being used is a Panasonic AG-DVC7(bad, I know). I don't think that is the problem but then again, there aren't a whole lot of audio options for it. Anyone else experience the same problem before?

Gerry Gallegos November 19th, 2007 12:23 PM

wireless level
 
Matt.

is it possible that the last time the camera's audio input was set to boost a lower output NADY receiver, and now the settings are inappropriate for the hotter AT?(fixable by setting in camera) or is the mic output accidentally plugged into the phones out of the receiver? just some food for thought.

Matt Beers November 19th, 2007 01:26 PM

Gerry,
Thanks for replying. I have fiddled with just about every setting I could find in the camera the day of this problem. Unfortunately, the only setting on the camera that allows for audio adjustments, is the gain. There is no volume setting. This camera wouldn't exactly qualify as "professional". However, there is good news, the receiver was going out from the phone jack, and not the mic out, like you said. Thanks for answering and sorry for wasting your time on such a noobish mistake.


All times are GMT -6. The time now is 12:34 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network