DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   All Things Audio (https://www.dvinfo.net/forum/all-things-audio/)
-   -   Behringer Hissssss (https://www.dvinfo.net/forum/all-things-audio/18629-behringer-hissssss.html)

Dan Brown December 20th, 2003 10:30 PM

Behringer Hissssss
 
I bought a $50 Behringer '802 mixer to power my Shure and Octavas into my Panny DV852. After spending quite a bit of time tweaking levels and trying differnent connection techniques, I gotta say the Behringer hisses like an angry camel. The Shure, when directly connected, is as clean as a whistle, through the Behrigner, it goes sssssssssssssssssssssssss. I'm taking it back to get a Beachtec.

Jay Massengill December 21st, 2003 11:39 AM

Did you attenuate the line-level output of the Behringer down to the mic-level signal that your camera requires? If not, then you're overdriving the camera input.

Dan Brown December 21st, 2003 03:40 PM

Jay, I tried both the "Master" outputs (1/4" jacks) and the "Tape" outputs (RCA phono jacks) as sources input the the camera mic input. My belief is that the Master is mic level and the "Tape" is line level. I also tried to adjust the XLR "Gain" settings lower, as well as the channel level knobs. Of course, the Master volume as well. Even when these are turned down to just one of two ticks above off, the hiss remains. Pray tell, what kind of attenuation are you suggesting?

BTW, the Shure SM58 can be plugged straight into the camera and sounds just great. Don't know about the Octava's, they need phantom power to run at all.

Dan Brown December 21st, 2003 05:04 PM

I tried it again, and with every single pot turned to zero, it still hisses. I don't think the problem is overdriving the camera mic input.

Jay Massengill December 21st, 2003 09:34 PM

The main out from the Behringer is full line-level. The tape out is consumer line-level. The aux send is also line-level. You must attenuate any of these outputs down to mic-level to go into the camera. Anytime you're inputting a line-level signal into a mic-level input you'll get hiss even if all other pots are at zero, it's simply a much hotter signal than what the input is expecting to see. Carefully study the Behringer manual on how to properly set all your gain controls for normal operation. Then attenuate the output externally. Jay Rose also has info on his site about attenuators for this situation.

Dan Brown December 22nd, 2003 09:52 AM

Thanks Jay, you have saved the day!!!!

After doing a little research, here's what I found.

The Panna PV-DV852 mic inputs works well directly connected to a dynamic or condenser mic. That means it is sensitive to signals at about -35 dBV (about 16mV). The Behringer (Main outs) put out the professional industry line level standard +4dBu (1.25V). The Behringer Tape Out is at the consumer line level of -10dBV (0.316V), but I'm not using this output, so let's just forget about it for now.

So, to connect the Behringer Main outputs to the DV852 mic inputs, we have to drop the 1.25Volts (+4dBu) to about 16milliVolts(-35dBv). According to Jay Rose, this can be done with a resistor divider using two 470 ohm resistors and one 10 ohm resistor, like this:


mixer(Main)--470--+--470--camera(mic in)

+--10--ground

Since the fonts won't align in the forum, the two '+' signs are connected together. The 10 ohm resistor ties in-between the two 470 ohm resistors and ground. The two 470 ohm resistors are connected in series between the mixer output and the camera input.

I hope this can help others who seach forthe firum to solve this issue.

Cheers.


All times are GMT -6. The time now is 05:59 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network