View Full Version : Firewire/GL2/Final Cut/ No device

Steve Rawls
October 5th, 2007, 09:22 PM
Hey guys,

I'm sure some of you may have experienced this issue so I'm hoping someone can give some helpful suggestions. I'm using a new Canon ZR500 as a deck to transfer footage from my GL2 into a brand new version Final Cut Express HD3.5 software. Using my fairly new (I've had it for a little over a year) iBook G4, 2MGz, 1 gig of ram and 200 gig HD.. I first attempted to transfer footage using the ZR500 to the iBook with iMovie but could only get the "device not found" message. Had already ordered the Final Cut software for the iBook so hoped it was just an iMovie conflict. No luck with Final Cut either... Tried to transfer again using the ZR500 and a new fire wire cable, "device not found" again so I then attempted to use the GL2 as the deck and again received the "device not found" message. I even connected through a USB cable just to see if Final Cut would recognize either camera. Nothing.... This is the first time I've used the ZR500 as a deck and the first time I've tried to import into this iBook.

Anyone have any ideas ?? Am I forgetting something, doing something wrong or stuck under the learning curve ?? 8^)



Steve Rawls
October 7th, 2007, 07:20 PM
Ok, since no one on this forum seems to have had this problem I'll tell ya what I found, just in case someone does have this problem later. The problem is now fixed.. Removed & trashed the Quicktime receipts, reloaded Quicktime 7.2 & restarted the computer, removed & trashed the FC preferences and repaired disk permissions... These changes were supposed to fix the problem according to the Apple gurus but didn't in my case. I then determined that the only common denominator to the continuing problem was the firewire cable. Checked it numerous times to make sure it had a snug fit in both the camera and the computer, it did. Finally decided to just buy a new one, the one that was currently connected was brand new so who'd think it was bad... Hello !!!! The problem was solved. Hours & hours of frustration and headaches due to what was supposed to be a brand new fire wire cable. Another brand new $29.00 cable and I'm capturing video... 8^)


Lew Stamp
October 16th, 2007, 03:29 PM
I had a similar problem when my G4 with a LaCacie firewire drive seemed to collide with my GL2 on firewire. I solved the conflict by installing a internal card adding new firewire ports.