View Full Version : P2 "CARD ERR" driving me nuts-o

Garrett Gibbons
April 18th, 2008, 06:10 PM
We've been shooting some footage on an HVX-200 for around a year without any significant problems. Last week we started getting a card error: "CARD ERR1", when the P2 card was inserted in slot 1, and "CARD ERR2" when in slot 2.

One guy tried re-formatting the card, after which it worked just fine... for 3-4 more days. Now it's went back to the CARD ERR1 in the middle of a shoot, which thusly ended prematurely. Re-formatting the card every time it happens isn't my favorite solution, especially if we're on location somewhere when it pops up.

Any ideas as to what's causing this? Has anyone seen anything like this? The manual suggests turning off the power, then turning it back on. Whoa, amazing solution, right? Didn't work in our case. The other suggestion is to try another card.... We don't have another card right now and that doesn't tell us why it's happening.



Bob Hart
April 18th, 2008, 08:30 PM
Can you get at the electrical contact surfaces on the card where they go into the camera slot.

If the card has been shoved in a sweaty shirt pocket a few times and picked up a bit of condensation, these may have accummulated some debris or scunge and become a little resistive or bridging between conductive paths through a conductive surface accummulation might be happening, just enough to corrupt something.

A clean may be all that is needed. The matching socket in the camera may eventually need cleaning as well, something I would prefer to leave to a camera technician.


Please do not pay too much heed to my comments as I have only played with Sony not Panasonic's P2.

Barry Green
April 19th, 2008, 05:31 PM
Sounds like you're trying to erase the cards in a computer instead of formatting them? Don't do that. Format the cards. That's what they're made for.

In the early days Mac users would delete the contents off the cards, but after the firmware update for 16GB cards that workflow just doesn't work anymore. Format the cards. Format them in the camera, or right-click and format from Windows, or use the Mac P2 Format Station software. Your problem should disappear if you use this proper workflow.

Garrett Gibbons
April 21st, 2008, 04:55 PM
Yeah, we actually have been formatting them right in the camera's menu-- a proper format job. I'll try cleaning up the terminals to see what happens. Thanks for your help, everyone!