View Full Version : GL2 DV IN flashing, device not recognized

Jake Martin
September 19th, 2004, 07:18 PM
Hello group,

I have a problem with my GL2 camera. It is one year, one month old, and I have returned it twice to the useless support and service people at the Canon NJ Service Center.

My problem is, when trying to download the tape from the GL2 to my PC, via Firewire, my computer does not recognize the GL2.
Also, on the GL2 screen, the "DV IN" is flashing, meaning I believe that is not connected to a PC?

Any clues before I send it back?



Rob Lohman
September 20th, 2004, 05:09 AM
Can you please define and elaborate on:

" My computer does not recognize the GL2 "

How do you know?

Also, why do you think this is a problem with your GL2 and not:

1. the firewire cable
2. the firewire port on your computer or firewire card
3. your installation (might've gone corrupt etc.)

What program will you be using to capture your tape with?

In what mode do you have the GL2 set when connecting to a PC?

My guess would be a faulty (or broken) firewire cable or a blown
firewire port (on either end) if you are doing everything else
correctly (camera and computer settings) and your installation is
not corrupt somehow.

Jake Martin
September 20th, 2004, 06:30 AM
to answer your questions:

1) When connecting to the PC with the Firewire, on one computer with WinXP Home, it pops up a window asking which software I wish to use to connect to the "new device:, the GL2, the second computer has Windows2000 Pro, and recognizes the new device in "My Computer".

2) I can use either MM2 or Ulead, both of them worked before.
Including on this GL2 I have now. It worked once to download
a movie, but when I tried a second time, the damn DV IN
started flashing, and I couldnt see the GL2 being recognized
by the computer, it was not even in "My Computer".

3) I have several firewire cables, including one from a GL1, none
of them works.

4) I replaced the Firewire PCI card. It works. I have an external
hard drive that uses FireWire, and it has no problems with
either firewire.

Not sure what you mean by "Installation". There is no software for the GL2.

I appreciate your help in this frustrating time for me.


Rob Lohman
September 20th, 2004, 07:43 AM
Installation I meant the general installation of Windows and
drivers. It might be corrupted somewhere.

In what mode do you have the GL2 when you connect it? What
happens when you just start the tools like MM2 or Ulead and
start capturing?

Jake Martin
September 20th, 2004, 08:22 AM
The installation is done by me. I checked all the hardware configurations, the bios setup, and everything seems to be fine. If I attach the external hard drive via firewire, it works fine.

Originally, I have the GL2 turned off, connect the firewire, then turn the GL2 on via PLAY(VCR)

When this works (DV IN is on and not flashing) I get a pop up window asking me which software I want to use to download from the GL2. At this point, I usually choose MM2, but Ulead works fine also.

When the DV IN is flashing, there is no pop up window. I try opening up both MM2 and Ulead, and both softwares come up with message "no capture device found to download from" or something like that.

Rob Lohman
September 20th, 2004, 08:37 AM
Sounds like a fried firewire port on your GL2. What would be best
to kinda make sure this is the problem is to connect it to some
other PC and see if you can capture there. Also try to get another
DV camera from a friend or something and see if you can capture
from that. That should isolate the problem. It could very well be
a blown firewire port (which can happen with all sort of firewire
equipment, another person had blown firewire ports on his
maxtor firewire harddisk this week as well).

Jake Martin
September 20th, 2004, 10:03 AM

thanks for you help, I think that is the cause also.
I just thought I would get a second opinion, and appreciate yours.

I have tried other computers and other devices,and they all work.
So, it must be the Firewire Port on the GL2.

You would think Canon USA would be that in the book or on their website. This is a known issue with GL2 Fireports. This is my second GL2 that this has happened to.


Rob Lohman
September 21st, 2004, 01:41 AM
If this is the second device this has happened to I would review
the way you plug and un-plug the camera. I know of tons of people
who never had a problem with this and use the camera a lot. I've
never had the problem either with my XL1S. I'm not saying there
is no fault with the GL2, just that it doesn't really look like it. As
I said in my previous post, it happens to all sort of firewire
equipment. For some reason it seems more prone to this than
USB for example.

Good luck with the repair.