View Full Version : Help - Capture now problem - urgent

Leonard Levy
August 22nd, 2006, 12:56 PM
We have a multi-camera shoot tomorrow - live music, HVX's to powerbooks running FCP 5.04, going through capture now.
We have done this a number of times before and it has worked well.
We use Robert Lane's method of setting up the computers.

We are having a strange problem One of the powerbooks is capturing everything with an 8 frame delay between audio and picture. Audio follows picture. This is visible on the timeline - it is being recorded this way, not just a monitoring problem.

We are in different towns so we haven't been able to put the two systems side by side to compare the set-ups, but we have over the phone and can't figure out the problem.

The delayed camera works fine if you capture via P2 card and then import to FCP. We have changed cables, tried to capture to internal & extrernal disks. This happens both at 730/30P and 24P.
The data rate seems fine. set-ups are matched between FCP and camera.

My camera is fine, my partners is the problem, but he is the bigger tech head here. Unfortunately is off to work now so I have to post for him.

Any ideas?

Also he notices that FCP is always making the captured footage drop frame (regardless of what the camera says), but the sequence created under the same settings is non-drop.
What gives with this?

Eric Peltier
August 24th, 2006, 06:37 PM
I had a similar problem a few weeks ago.
Resetting the PRAM (Restart while pressing "Option", "P" & "R" keys) on the machine fixed the problem.
hope that helps.

Leonard Levy
August 24th, 2006, 11:26 PM
You are the master.
We owe you a bottle of booze or something.
Where are you located anyway, San Francisco or Paris?
(Not a bad choice actually.)
If you're in SF, send me your phone number in a private message. I'd like to stay in touch.

- Lenny Levy

Leonard Levy
August 25th, 2006, 10:09 AM
Well, my friend just emailed me this morning. The problem is back!
Pram doesn't help the second time.
Boy that is weird. same thing happened to two people.
Pram worked once then the problem came back.

Mike Schrengohst
August 25th, 2006, 12:56 PM
What kind of hard drives are you using??
Use the disk utilities to check them out.

Leonard Levy
August 26th, 2006, 02:45 PM
Apparently it happens both with internal drives and external and with a variety of external drives, but I'm not certain which ones. Perhaps at least some Maxtors.