View Full Version : Capture-Device not recognized- again!

Tim Agnew
February 20th, 2007, 07:41 PM
I started using this PC again only to have it not recognize the GL2 via firewire. There are not yellow exp points in device manager so it has to be a driver issue. When I plug the Gl2 in, the PC will not recognize it at all, and no "DV in" appears in the camera. Help appreciated as I need to capture.

Intel 955xbk motherboard
Pentium-D Dual-Core CPU 3.2 GHz
2 Western Digital SATA 74GB HD RAID 0 Setting
Hitachi SATA 250GB 7200 RPM
Sony 16X DVD+/-R/RW 40X CD-R/RW Dual Layer Drive
Sony 32X32X52 CDRW+16X DVD Combo Drive
Nvidia GeForce 660 256M 16XPCI EXP Graphics
Windows XP Pro
Cannon GL2

Don Palomaki
February 21st, 2007, 05:47 AM
Assuming you have the right IEE1394 drivers installed, an this may not apply to you system, but on some systems it is necessary to have the camcorder attached and powered before the PC was booted for the camcorder to be recognized.

Tim OBrien
February 21st, 2007, 08:29 AM
I would also suggest trying a different firewire cable.

Or you might want to put a different firewire card on the motherboard (I assume you're using the onboard firewire.)

Tim Agnew
February 21st, 2007, 11:38 AM
Tried multiple cables and tried in safe mode. The weird thing here is that I installed a PCI capture card too that include a firewire port and four USB port. The USB port work but the firewire does not. Anyone else- help is appreciated!

Don Palomaki
February 21st, 2007, 06:47 PM
What brand card and what capture software?

(Not all firewire cards/ports are equal, some present definite issues. If there is a port in the MB, you may have a conflict.)

Did it ever work with the card?

Tim Agnew
February 21st, 2007, 08:14 PM
Sigg PCI Card. Yes- it used to work fine. I changed slots today and got the SIGG ports to recognize a harddrive running off a firewire- but still won't recognize any camera. I use Media Studio Pro 8. This issue is both the on board capture and PCI. Hmmm

Glenn Davidson
February 21st, 2007, 08:37 PM
This is probably a long shot, but it worked for me one time. Turn off the PC, pull the power , then reconnect and boot.

Tim Agnew
February 22nd, 2007, 10:21 AM
Okay- now I got the PCI card in the front to recognize both an external harddrive via 1394 400 and a sony DV camera- but nothing happen with the Gl2. What is going on? I've confirmed it's not the what?

Lisa Shofner
February 22nd, 2007, 06:28 PM
I have the same problem you are having. It happens inconsistently with one of my GL1's. I can go through 5 or 6 tapes with no issues, then i'll remove a tape or maybe even on another day plug the cam into a machine and it doesn't see the camera.

I've tried different machines, different firewire cables, different ports.

Normally, i just make sure the cable is seated all the way in the plug on the cam and the computer (happens to me on mac and pc), then turn the camera off and on until it works.

I dont know if it's just the port going out on the camera or what. Whatever it is, that's how I usually deal with it.

1. plug all cables in (cam powered off, edit app off)
2. turn cam on in VCR mode
3. start up the editing software

If the software/computer doesn't see the camera, I shut down the camera and software and repeat steps 2 & 3 until it works. Once it took 4 tries but finally worked.

Michael Connor
February 26th, 2007, 06:43 AM
also... check camera is switched on, or turn it off and turn it on when fire wire is connected, try this in different combinations. check the cam isnt set to the read from card mode.... cast any eleectrical demons out! good luck.

Dale Guthormsen
February 26th, 2007, 10:43 PM
This may sound stupid, but in some software programs you have to go into the software and have it indentify the type of camera you are using. I know I had to do this with my adobe software.
when i got my new dual core computer I had to go into the software and get the program set for the camera to be recognized

Chris Leong
February 27th, 2007, 04:14 PM
Darned thing...

So I have decent equipment - 2 DVXs, an FX1, an HC1. Pentium 3GHz into Avid XPress and also FCP 5.1.4 studio on a dual Powermac G5. Firewire 800 board on the PC. Standard ports on the Mac.

For some reason the Sony implementation of the firewire protocol is very unstable. (And yes, before anyone reminds me, I do know the differences between i-Link, firewire and Sony firewire, at least on FCP and the cameras).

So I'm getting the same problems as others on this thread.

The HC1 plugs in fine, reads fine, then switch out a tape and nothing - capture device not recognized.

Then I use the *exact* same setup, cables, ports, program, everything, just substitute out for a DVX - no problems at all.
I have 6 FW cables, 3 ports, etc. and have tried everything known and unknown to man.

Have researched this ad nauseam. Dumped all the old Quicktime receipts, all the preferences from both programs. Nothing works dependably.

Very, very frustrating considering all the money I have invested in this gear.

Anybody else feel like venting-- er sharing possible solutions to this vexing issue?

Dale Guthormsen
March 5th, 2007, 07:31 PM

I never had a problem until I read this posting. I kid you not I was shooting a very important shoot last weekend. I came home and I had nothing coming up on the capture monitors on either computer!!! Now how is that possible???
I kid you not, I was setting in the computer zoned in total distressed mode when all of a sudden the window opened up and showed the time code!!!

some timesI can't sort it out, and I am a computer teacher!!!

today the gl2 will not giver me a picture but the the xl2 does!!

while the digital revolution is funtastic, I sometimes wonder why I bother. the old 35mm slr and a good lens was great 40 years ago!!

Chris Leong
March 6th, 2007, 12:31 AM

I think one thing that Sony and everybody else don't want people talking about is the poor quality of the Oxford Firewire chipset and/or their 1394 plug sockets, or something like that. They all advertise hot swappability but I don't think that's trua at all.

I remember going through at least 9 firewire enclosures, blowing out firewire set after firewire set with those darned badly wired 6 pin 1394 cables. I have two M Audio Firewire Solo (1396 to balanced audio interfaces) still sitting on my desk here with blown firewire ports, and one LaCie Big Drive (half Terra) with a blown 1394 port too. Since then, I put a PCI FW 800 board into every one of my computers and now only use the Firewire 800 ports on my drives, not a peek wrong with them since then.

In my book they're not hot swappable at all. Power everything down, then connect, then power up again, starting with the furtherst peripheral, ending with the CPU, just like in the old days of SCSI Voodoo. If the Oxford chip in my camera isn't fried, then it will work every time. Until I forget and pull the plug while everything's still up.

And of course if you have a badly wired 1394 cable, you just go aroind transferring the wrong voltage down into every FW socket around, and blowing out the chipsets. Been there, can show you the chips. Still have them.

Now I thought they'd kept this problem to the removable drives, but apparently it extends to the camera chips too.

I can tell that when I plug the 1394 cable into the HC1, it's loose and wobbly, like a loose tooth. Not so with the Panasonic DVX. Very long, stiff, and straight socket, no sideways movement in any plane at all, and a good and positive engagement of the plug at the end of its travel into the socket.

The Sony's just isn't like this. Now there's only 4 pins and theoretically speaking no power to the mini firewire sockets., but it still feels like something's loose or about to come loose.

And maybe that's the problem.
And it shouldn't be. Not that many of us shoot our stuff with a camera and then have a separate and dedicated deck to playback/capture with. Consequently that firewire plug gets plugged in and out probably more times than a tape is loaded and unloaded, and therefore it should be constructed accordingly. At least have some kind of a reversed voltage protection circuit in it, any kind of safeguard at all.

Now maybe Canon's ones are a little different, I don't know. YMMV etc.


Oh, and PS/ I still have my Leica M2/35mm, my Nikon F3HP with high speeds, my Rollei TLR, Arca Swiss 6x9, my Aaton 7 LTR Super 16 kit, and my two 35mm movie cameras. They all get exercised once in a while and yes, I still have film in the fridge. It's all much cheaper and better now than it used to be, including the latest emulsions and the 30-100MB drum scans...