DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Avid Editing Family (https://www.dvinfo.net/forum/avid-editing-family/)
-   -   QTREF>wmv=losing my mind, help? (https://www.dvinfo.net/forum/avid-editing-family/145197-qtref-wmv-losing-my-mind-help.html)

Bill Mecca March 5th, 2009 02:09 PM

QTREF>wmv=losing my mind, help?
 
Okay, here are the basics. i'm still using XDV 3.5, exporting a 4 minute clip as a QT reference file, using Cleaner XL to convert to wmv. I had some issues with interlacing on the opening 3-d animation, but was otherwise happy with the quality of the wmv file. I cleared up the interlace issue, but now when converting the QTref to wmv the opening animation plays fine, but the on-camera host is frozen for about 4 seconds while the audio underneath plays. Same place everytime. The rest of the clip is fine.
The transition from the animation to the host is a straight cut.

This process worked fine when I created the demo of this project with me on camera, but now when it's the boss, it's not. For those who remember this version it has extreme issues with QT export (except for QTREF) it exports half the audio at half the speed, so that is not an option.

I'm using pretty much the default conversion in Cleaner, though the last time I did tweak the brightness a tad.

Any ideas?

I have exported as .avi, but the quality is horrendous (older codecs).

FWIW, I have put in for a new MC system but don't know if it will go thru, and I have to produce with what I've got in the meantime.

Thanks.

Bill Mecca March 6th, 2009 10:33 AM

have changed parameters, even deleted and re-captured the clip in question, thinking maybe it had been corrupted somehow, but was still playing fine and nada. Just swapped out the clip before it to see if that might be hanging things up. Watching the preview window in Cleaner the image changes about every three seconds, but it didn't on the clip that froze so it has to be something with how it's reading one or the other of those clips.


did I mention that sometimes I hate computers?

Bill Mecca March 6th, 2009 03:34 PM

Just to wrap this solo conversation up. I still don't know what the problem is, but for a workaround I exported as a QT ref, into Aftereffects 5.5 out as a QT, then Cleaner to a wmv. what a week this has been.


All times are GMT -6. The time now is 09:56 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network