DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Avid Editing Family (https://www.dvinfo.net/forum/avid-editing-family/)
-   -   Setting up XPRESS PRO HD to capture from DIGI-BETA (https://www.dvinfo.net/forum/avid-editing-family/90879-setting-up-xpress-pro-hd-capture-digi-beta.html)

Alessandro Di Vita April 6th, 2007 12:21 PM

Setting up XPRESS PRO HD to capture from DIGI-BETA
 
I have never worked with digi-beta before. I have been working w/ MC & the HDCAM format as my master tape for quite sometime now. I will be digitizing from a DigiBeta tape, which is the master tape from a telecine.

I have two questions regarding this process:

1) Starting from scratch, how in Xpress Pro HD should I set the project to be able to capture/digitize DigiBeta via SDI mojo?

2) Since the music video has been shot on 35mm, the footage is progressive. Once it has been telecined and put on a digi-beta tape, am i capturing progressive still or interlaced now?

Thanks guys!

David Parks April 6th, 2007 07:44 PM

Quote:

Originally Posted by Alessandro Di Vita (Post 655250)
I have two questions regarding this process:

1) Starting from scratch, how in Xpress Pro HD should I set the project to be able to capture/digitize DigiBeta via SDI mojo?

2) Since the music video has been shot on 35mm, the footage is progressive. Once it has been telecined and put on a digi-beta tape, am i capturing progressive still or interlaced now?

Thanks guys!

It depends on how it was telecined most likely downconverted then interlaced but I assume you would use a 25i PAL preset. If it is NTSC then 30i. I don't think DigiBeta is progressive.

Good Luck.

Alessandro Di Vita April 7th, 2007 02:43 AM

Thanks David,

The problem is when I create a 25i project, and when I open the capture tool to digitize, I have DV25 4:1:1 OMF, DV25 4:2:0 OMF, DV50 OMF, and an offline 15:1s OMF. They appear to me as DV resolutions, so I am not sure which one to use for digitizing DigiBeta that's the problem.
Thanks

David Parks April 7th, 2007 10:29 AM

That's strange.

You should also have a 1:1 OMF resolution in 25i. If not then there is something wrong with your NLE. I double checked my Xpress Pro, setup a 25i PAL project, went to the Capture tool and I got all of the choices you mentioned plus 1:1 OMF. Double check again because 1:1 is what you would use for mastering quality from DigiBeta.

Good Luck, hope it works out,

Alessandro Di Vita April 7th, 2007 05:28 PM

Thank you, thank you David! This solves it for me. I'll try repairing the installation first, then I'll probably contact Avid if my problem remains unsolved.

Zulkifli Yusof June 16th, 2007 06:24 AM

What's the difference between a 25i and 25p project setting?

David Parks June 16th, 2007 08:23 AM

25i is interlaced and 25p is progressive.

Zulkifli Yusof June 16th, 2007 04:24 PM

So, with footages that was shot in 25p mode, i should start a 25p project?

John Mitchell July 18th, 2007 08:19 AM

You must be in DNA mode to digitise @ 1:1. MAke sure you have your capture tool set to SDI for input - you can use SDI for audio as well.

There is probably nothing wrong with your installation, but there may be a problem with your Mojo connection.

Digi beta was made for SDI ingest so an SDI Mojo to 1:110bit MXF or 1:1 OMF should be the perfect solution.


All times are GMT -6. The time now is 12:33 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network