DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Avid Editing Family (https://www.dvinfo.net/forum/avid-editing-family/)
-   -   Export fails at frame 0 (https://www.dvinfo.net/forum/avid-editing-family/95576-export-fails-frame-0-a.html)

Ian Broadbent June 1st, 2007 04:04 PM

Export fails at frame 0
The title about sums it up-

OK first I updated to 7.2

I then digitised footage from my first wedding and edited the full program on the timeline. It ended at about 1hr 20mins.

The video contains a few effects, stills, crossfades and music including some empty smart sound tracks to pad wayward audio synch issues.

Now I cant export or create a DVD. I have the couple pressing for their DVD and a prospective customer chomping at the bit for a demo disk - which is goign to be a copy of the customers disk (yes its freebie to get teh footage - but I am still treating them the same way as I would a customer!)

I have tried re-installing liquid and ensured that rendering of yellow slices is complete to no avail :(

Anyone got any ideas? All I can do now is to redo it from scratch and hope for trhe best :(

cheers n beers


George Ellis June 1st, 2007 04:26 PM

It sounds like you have a blank frame or a render that is bad. Use the Player, Goto next gap or previous gap to make sure you don't have a missing frame or two. Also, pay attention to the error and get the timecode. Go there and right-click on the green render segment and Force Render for edits x > x.

See if that does not find and fix it.

George Ellis June 1st, 2007 04:36 PM

double post

Ian Broadbent June 2nd, 2007 03:46 AM

This is weird. I have split the project up into several parts - arrivals, ceremony, etc

I tried go to next gap and previous gap - that just transports to the beginning or the end of the sequence

The exact error report is:

Export failure [processing] @ 00:00:00:00 [ 00:00:00:00 - 00:04:30:08]
I:\Robert and Nicola 12-05-07\arrivals.mpg

I removed my title sequence and it renders OK - Looks like the title sequence is bad :( Some progress at last.

Found the problem it turned out to be some blank smart sound tracks I used for an audio filler! I did this because my interface seemed to have changed from default - must have been a key combination that caused this :( If I inserted a video only clip into the timeline it shuffled up the video but left the audio at the same place it was, unsynching the audio from its parent clip. so I put in blank smart sound filler to fix this, breaking something else lol.

Just need to find a way of resetting to the default interface cos it works for me heheh

Many thanks George.

Lots to learn with this application ;)

All times are GMT -6. The time now is 01:24 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network