DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon GL Series DV Camcorders (https://www.dvinfo.net/forum/canon-gl-series-dv-camcorders/)
-   -   Hum from AC power (https://www.dvinfo.net/forum/canon-gl-series-dv-camcorders/10107-hum-ac-power.html)

Albert Rodgers May 26th, 2003 12:42 PM

Hum from AC power
 
Hey Guys/Gals,

I need your help. I am using the SignVideo XLR adapter and when I plug the AC power cord from the cam in I get a humming noise. Is there anyway to eliminate this noise and use the AC power (I didn't have this problem with DC)?

Thanks,

Al

Jeff Donald May 26th, 2003 02:09 PM

Try another AC power supply, sounds like the one you have may be defective. Have you tried plugging the supply into different outlets?

Rob Easler May 26th, 2003 05:39 PM

There is a toggle switch on your adapter that says G1 and G2. Flip that switch and advise if yout still have the problem. If so then you can try a two prong/three prong adapter to eliminate the ground, which should eliminate the noise. This would be at your own risk however. I wouldn't call it a long term solution. Could you have a short in your cable?

Don Palomaki May 27th, 2003 03:41 AM

Also, if you have the camcorder connected to something like PC, TV, or other gear (especially consumer gear) while it is on AC power you may encounter a hum depending on the building wiring and the other gear wiring. If this is the case, try disconnecting the other gear.

Also, check the routing of cables. Be sure power leads are not close to or loop around audio leads.

Albert Rodgers May 28th, 2003 12:31 AM

Hey Guys,

Thanks for the advice. I will try your suggestions and let you know which one works.


All times are GMT -6. The time now is 05:42 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network