DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon GL Series DV Camcorders (https://www.dvinfo.net/forum/canon-gl-series-dv-camcorders/)
-   -   Poll: Does your GL2 make a lot of noise when loading/unloading tapes? (https://www.dvinfo.net/forum/canon-gl-series-dv-camcorders/59804-poll-does-your-gl2-make-lot-noise-when-loading-unloading-tapes.html)

Michael Naz February 3rd, 2006 03:16 PM

Poll: Does your GL2 make a lot of noise when loading/unloading tapes?
 
I took a look at a used GL2 and really liked it, in fact LOVED the couple of minutes of low light video I got to shoot with it.

The only thing is, while it was very quiet when recording and playing, it made a lot of loud whining electric motor/servo/gear noises when loading and unloading tapes, and also when I'd rewind a tape (only when I first pressed rewind, once it actually started rewinding the tape the noise was gone). The noise was much louder then the rest of the operating noise, and at first I thought it was the sound of electronic death, but everything performed flawlessly and the owner said that it's the normal noise for GL2's and it's been like then since new. It's the only GL2 that I've ever used so I can't compare to another one.

I did a search here and found several threads about this noise so I'm thinking that maybe the owner is right and I shouldn't be worried. I'm hoping some GL2 owners could chime in here on whether they have THE NOISE or not.

Thanks,
Michael

Tom Elliott February 3rd, 2006 04:39 PM

If you can, go to a camera store that carries it and let the sales person show you how the camera loads unloads tape. If the same noise then OK. I just never paid attention to that part for I have not been in a situation where it was a problem.
Yours,
Tom

Michael Naz February 3rd, 2006 06:05 PM

I was in Brandsmart last night, they have a GL2 on display, but of course it didn't have any power. I might see if I can borrow a battery and go back to Brandsmart to test the display.

Adam Bray February 3rd, 2006 06:15 PM

Mine is noisey while loading/unloading tapes and makes the sound you described. I think it's normal.

Alex Beaupre February 3rd, 2006 06:19 PM

Yeah mine does too, no big deal.

Len Imbery February 3rd, 2006 07:41 PM

Gl2 noise
 
Yes, Mine is very noisy when loading/unloading tape and rewinding etc...
Glad it's normal...
Len

James Bright February 3rd, 2006 07:47 PM

noise
 
Yes, mine too is bit noisy! I got used to it now!

Cesar Ruiz February 3rd, 2006 07:48 PM

All 3 of my old GL2s were noisy when loading and unloading...big difference from the Sonys which are quiet in this regard.

Dave Ferdinand February 3rd, 2006 08:07 PM

Most tape mechanisms are noisy anyway, but the GL2 is quite bad on that, although it's something that never bothered me.

My GL2 is noisy when it comes to any tape operation except play/record.

Shawn Hall February 3rd, 2006 08:21 PM

XL-2 Noise upon powering up
 
I just un-packed my new XL-2 and when I turn it on, there's a noise in the lens housing - is this normal? The first camera I bought did the same thing and they, canon, sent a new one to no avail. I'm new to the community, looking for the posting icon.

Sorry to change the subject.

SH

Janssen Herr February 3rd, 2006 08:27 PM

Janssen Herr
 
Yes my XM2 makes a fair bit of noise when loading-unloading a tape. But not much more than any other mini-DV camera which I have used- VX 1000, VX 2000, XL2.

www.janssen.herr.com

Michael Naz February 3rd, 2006 11:14 PM

Thanks guys, I guess it does look like it's a normal issue with the GL2/XM2. I really don't mind the noise, I just wanted to be sure that it wasn't a sign of impending faliure.

Alan Craven February 4th, 2006 01:38 AM

I have just replaced an old XM1 whose zoom control had died for the second time with a new XM2.

The new machine has a tape transport which is obviously far more robust. It is a lot noisier when loading or unloading tapes, but a lot quiter when the tape transport is running - particularly so on fast rewind.

Tape loading is also quicker, as is switching from standby.

I was told by the supplier (a chain of shops) that Canon recently recalled all XM2s that they had in stock and replaced them with new stock.

Trond Saetre February 4th, 2006 05:05 AM

Same with my XM2. Noisy when (un)loading the tape.

(It is exactly the same as with my old Canon MV550i)

Michael Naz February 4th, 2006 10:29 PM

I got to play with a display GL2 in a store tonight that actually had power and confimed that it made the same exact loud noise when loading and unloading tapes so it really does look like a family trait. Like I said, I don't mind the noise as long as it doesn't mean a breakdown is on the way so I'm happy.


All times are GMT -6. The time now is 04:28 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network