DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Capture problems with an HV20 and FCP 602 (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/109684-capture-problems-hv20-fcp-602-a.html)

Derek Nickell December 6th, 2007 10:05 PM

Capture problems with an HV20 and FCP 602
 
I cant get the damn thing to recognize the HV at all. Camera off => start log and Cap => cam on, No dice. Camera on => start log and cap, no dice. Cant find the damn camera. I have been capturing to iMovie, but i hate using that program since it takes so long to process the friggen thumbnails.


Ideas? I have 17 hrs of footage to capture...

C.J. Daniel January 28th, 2008 01:16 PM

Quote:

Originally Posted by Derek Nickell (Post 788501)
I cant get the damn thing to recognize the HV at all. Camera off => start log and Cap => cam on, No dice. Camera on => start log and cap, no dice. Cant find the damn camera. I have been capturing to iMovie, but i hate using that program since it takes so long to process the friggen thumbnails.


Ideas? I have 17 hrs of footage to capture...

I am in the same boat, I am not sure exactly of when it happened, three weeks ago I installed a new installation of Leopard, not an upgrade.

Derek Nickell January 28th, 2008 01:32 PM

Try the easy setup, worked for me.

Go to easy setup => HDV => HDV 1080 and whatever frame rate you are using.

C.J. Daniel January 28th, 2008 02:28 PM

easy setup does not work
removing pkg files from qt library does not work
uninstalling qt 7.4 and installin 7.3 does not work

Derek Nickell January 28th, 2008 02:31 PM

Wow, ok...I don't know if this would be a problem with Leopard or not. I haven't installed it yet. But I know that i played with the easy setup prefs and it worked, at least for me anyway.


All times are GMT -6. The time now is 11:02 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network