DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Where's my beep gone? (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/122831-wheres-my-beep-gone.html)

Colin McDonald May 31st, 2008 01:55 PM

Where's my beep gone?
 
OK this is going to turn out as one of these silly questions with an obvious answer that I should have known. Apologies in advance.

I want to hear a warning beep when starting and stopping recording. I'm sure I had this before, but I've been using HV-30s more in the last couple of weeks, so I might just be wrong. Yes, I've looked up the manual, practised with the camera, had a pot of coffee and downloaded the pdf as well. :-)

I'm using my Custom Function 1, item 19 of which is BEEP which is set to "High Volume". In my display, it tells me that CF set 1 is on.

Can someone please tell me if I CAN hear a warning beep when starting and stopping recording on th XH-A1 and if so what daft mistake I am making so that it doesn't work?

Chris Soucy May 31st, 2008 02:39 PM

Hi Colin.......
 
Hmm, turn up the volume control, maybe?


CS

Colin McDonald May 31st, 2008 03:25 PM

Quote:

Originally Posted by Chris Soucy (Post 886351)
Hmm, turn up the volume control, maybe?

CS

Just tried that, thanks (had to go to VCR/PLAY to check the volume was full up) - no dice.

It beeps (loudly) when I turn it on, but that's all.

PS It also beeps on Auto Power Off.

Chris Soucy June 1st, 2008 07:15 PM

Hi again.........
 
Well, I've set 19 to 02 (Loud Beep) and it won't beep at start/ stop record for me either.

Beeps at power on (but not off) and that's it so far.

Sorry.


CS

Colin McDonald June 2nd, 2008 12:05 AM

Quote:

Originally Posted by Chris Soucy (Post 886832)
Well, I've set 19 to 02 (Loud Beep) and it won't beep at start/ stop record for me either.

Beeps at power on (but not off) and that's it so far.

Sorry.
CS

Thanks, Chris. I'm was sure I'd had this before, but it must have been another camera I was using at the time. Irritating that the manual doesn't actually tell you what warning beeps to expect though.

Chris Soucy June 2nd, 2008 12:26 AM

I agree.............
 
There's some pretty elementary stuff which seems to have sailed straight past the manual (what's the bet, some kind soul is going to come up with a section, page, line and sentence response to show we're a complete pair of blind bankers!)

I suppose in Canons defence, most others (manuals) are infinately worse.

Live long and prosper.


CS

Dirk Mitchell August 5th, 2009 09:04 AM

Anybody figure this out? I just bought my XH-A1s and it has the same issue.

Allan Black August 7th, 2009 09:23 PM

On the XH-A1 it's custom function 19. I leave my beep and the tally light off, they can worry talent.

Recommend while you're in there change the zoom display from bar to numbers. It greatly assists presetting the zoom and framing.

Cheers.

Dirk Mitchell August 8th, 2009 07:48 AM

Upon further examination, the XH-A1s has Custom Function 19 as LED Type, which turns on and off all of the LEDs on the camera in some form. The Beep volume is in the System menu. No matter, because the camera still doesn't beep when recording like my GL-2 does. The photo button chirps when it's focusing, but that's it. Guess I'll get used to that. Anyway, like Allan, I don't usually have the tally lamp or beep on when shooting, especially in quiet areas (like churches) which on some occasions has resulted in long takes of my feet walking from one spot to another, lol.


All times are GMT -6. The time now is 10:17 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network