DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Another sound question... (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/144146-another-sound-question.html)

Oliver Horn February 19th, 2009 12:52 PM

Another sound question...
 
I've just aquired a Rode NTG-2 mic and I can't seem to get a strong signal. I've set the XLR input to on, Mic att to off, phantom to on (no battery in mic) and I get a very weak signal dominated by noise. The mic suggests an impedence of 250 ohms and the XHA1 seems to suggest 600 ohms. Is there any way I can get thse 2 to match or is the mic faulty?
Thanks in advance.
Oliver.

Battle Vaughan February 19th, 2009 01:15 PM

One of our guys has an NTG2 on an XHa1 with great success. Check if you are switched to line input instead of mic.....failing that, try another xlr cable....off the top of my head...BTW unless I'm missing something, a 250 ohm mike is fine with the nominally 600 ohm input.....I use a Sennheiser shotgun and an Audio Technica hand mike with similar impedences.... Battle Vaughan / miamiherald.com video team

Oliver Horn February 19th, 2009 03:01 PM

Hi,
Yup, done all of the above. I tried it on a Fostex MR8 MkII digital recorder (no phantom, just AA) too and it is much the same. So we think it's the mic then?
Thanks,
Oliver.

Allan Black February 19th, 2009 03:37 PM

If it's faulty, your RODE dealer will swap it over. Maybe run it with your A1 while you're in the shop, if you bought it locally.

Don't forget the 10year on line warranty at RODE.

Cheers.

Hubert Duijzer February 19th, 2009 03:49 PM

There are a lot of satisfied NTG 1/2 with XHA1 users on this board, including me, and there should be no problem with this combo to get some decent or even too hot levels. So it is a problem with the mic, the cable, the cam or the settings. (You did open the audio-pots the right way in manual?)

Oliver Horn February 20th, 2009 06:54 AM

Thanks for all your help guys, turns out it was faulty so I took it back for a refund. I bought it used and the seller couldn't check it so all's good now.
Oliver.


All times are GMT -6. The time now is 02:44 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network