DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Problems Capturing XH-A1 in Full HD/HDV. (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/145413-problems-capturing-xh-a1-full-hd-hdv.html)

Kevin Sawicki March 8th, 2009 07:27 PM

Problems Capturing XH-A1 in Full HD/HDV.
 
Alright, So I've tried importing some footage from my xha1 on 3 diff. editing programs.
Adobe Premiere CS4, FCP, and Edius.

For some reason, I have to set the sequence/settings to "DV" mode, not "HDV" to capture/see it in the capture window

I looked at my recording settings, and its set to "HDV 1080/480"
The xh-a1's blue light says HDV also.

What I've been doing lately is capturing it in DV, and stretching it to 1080.
The quality is still great, but I feel that I am missing out if I am not capturing in full HD.

What am I doing wrong, that I can only record in DV?
What am I doing wrong, that I can only capture in DV?

Thanks,
Kevin

Tripp Woelfel March 8th, 2009 08:14 PM

Kevin... Stop. Take a breath. Read the manual for both the camera and the NLE. Taking the time to exploit the resolution of 1080 will show you what's missing if you down-res. And there's a lot.

Whilst we'd all like a magic button to push that will just make everything happen, for now the more you know, the more you'll get out of your projects. Or... as the old adage says, there's no substitute for hard work.

Not to be glib, but there's a lot of art in this craft. Doing that art requires that we understand the technical aspects of our environment. It will pay dividends for you.

Kevin Sawicki March 8th, 2009 08:29 PM

Nevermind. The fix was to turn it off HD>DV downconvert.
Is there any reason why sometimes it's not on the VCR/Playback menu?

Richard Hunter March 8th, 2009 10:56 PM

Quote:

Originally Posted by Kevin Sawicki (Post 1024592)
Nevermind. The fix was to turn it off HD>DV downconvert.
Is there any reason why sometimes it's not on the VCR/Playback menu?

Hi Kevin. You need to disconnect the firewire cable to get the option in the menu.

Richard

Petri Kaipiainen March 9th, 2009 01:28 AM

When the camera and computer shake hands, so to speak, they agree on the format (DV or HDV). You can not change that on the camera without disconnecting the two. For that reason the menu choice is grayed out as long as the camera and computer are connected.

There are quite a few settings there which make perfect cam/PC match not possible, both on the editors and the camera. But, no despair, perfect connection is also possible. Unfortunatelly there is no "set everything to what I need but do not even know about" button there...

Kevin Sawicki March 9th, 2009 11:04 PM

Thanks a lot,
That was really helpful.
-Kevin

Richard Blanchard April 28th, 2009 05:23 PM

Capture HD
 
My XHA1 can output either DV or HDV OK, but Vegas8 will only capture DV. Why is this? I can verify the HDV output on the Component Monitor Feed, but Vegas8 will not see it.
And yes, I disconnected the i1394 cable while changing from one to the other.
At the same time other programs see the HDV fine. Why not Vegas?

Quote:

Originally Posted by Petri Kaipiainen (Post 1024687)
When the camera and computer shake hands, so to speak, they agree on the format (DV or HDV). You can not change that on the camera without disconnecting the two. For that reason the menu choice is grayed out as long as the camera and computer are connected.

There are quite a few settings there which make perfect cam/PC match not possible, both on the editors and the camera. But, no despair, perfect connection is also possible. Unfortunatelly there is no "set everything to what I need but do not even know about" button there...


Christian Ionescu April 28th, 2009 10:44 PM

Hi!

I read somewhere that with HDV tapes you must start the capturing not from the very beginning of the tape but let it play for 1 second. Did you tried this?
Regele.

Florin Berechet April 29th, 2009 02:48 PM

Quote:

Originally Posted by Richard Blanchard (Post 1134669)
My XHA1 can output either DV or HDV OK, but Vegas8 will only capture DV. Why is this? .....

You must be using the external capture application, VidCap.exe, this one is used for capturing DV video. To use internal capture option in Vegas you must go to Preferences, under Video tab and uncheck "Use external capture application". Now you'll be able to capture HDV footage by firewire connection. And, at last, check that HD>SD conv. on your XH-A1 is off.

Richard Blanchard April 30th, 2009 04:32 PM

Capture HDV
 
I did everything you said here, and still get all these messages:
"Device = OHCI Compliant IEEE 1394DV, Hot Pluggable Device." "Device Unavailable" "No Device Selected."
At the same time I have a seperate monitor on the Component output showing
"HDV30F" and a very nice picture on the screen. (It shows "XLR" on the screen too, and I don't know what that means.)
I tried turning the cam off and on and unplugging and replugging the i1394 cable, no change.
I hope there is something else I can try. As I may have mentioned before, "HDTV Split" easily captures HDV using the same Cam and cable. By the way is the frame rate important? Does Vegas require a specific rate to capture?
Thanks for your time to answer.

Quote:

Originally Posted by Florin Berechet (Post 1135131)
You must be using the external capture application, VidCap.exe, this one is used for capturing DV video. To use internal capture option in Vegas you must go to Preferences, under Video tab and uncheck "Use external capture application". Now you'll be able to capture HDV footage by firewire connection. And, at last, check that HD>SD conv. on your XH-A1 is off.


Richard Hunter April 30th, 2009 06:56 PM

Richard, it sounds like you are still using the external capture application in Vegas. If you go to File/Capture Video you will get to choose DV or HDV/SDI. Select HDV/SDI and you should be able to capture in HDV resolution.

Richard

Richard Blanchard May 1st, 2009 11:14 AM

HDV Capture
 
No, I carefully unchecked the "external capture" -- But I finally noticed the little button "capture preferences" in the upper left, and it found the Camera at last. Now I will go ahead and see if I actually get HiDef video. Thanks for your answers.

Quote:

Originally Posted by Richard Hunter (Post 1135724)
Richard, it sounds like you are still using the external capture application in Vegas. If you go to File/Capture Video you will get to choose DV or HDV/SDI. Select HDV/SDI and you should be able to capture in HDV resolution.

Richard


Sean Seah May 5th, 2009 08:41 AM

I am having the same issue with a G1 now. The "HDV/SD in" keeps flashing. The same port and cable works with 2 other cameras and 2 NLEs on the same PC but the G1 wun work!

Taky Cheung May 5th, 2009 09:53 AM

Should get a cheap HV20 or HV30 as playback deck to save wear and tear on the recording/playback head of your XH-A1.

Dan Mortensen May 5th, 2009 01:01 PM

Capture with CS4
 
One thing you might have overlooked (forgive me if you are way past this)...

In order to capture with CS4 (I use the capture selection on Premiere Pro), you have to have a project open that has "HDV" selected as the setting. The computer won't recognize the signal during the capture if you don't have a HDV project open. You can set the capture location wherever you want, so you can use any old project as long as it is set to HDV. Also, during the capture, it will not show up on the screen of your monitor, only on the LCD of the Camera...but you can see the time code at the top rolling, so you will know it's recording. Not sure why CS4 is that way, but that's the way it is. SD will show up on the monitor during Capture with CS4, but not HDV. Hope that helps!


All times are GMT -6. The time now is 12:52 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network