DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   computer not detecting Canon XH A1S (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/238619-computer-not-detecting-canon-xh-a1s.html)

Wajahat Abbasi July 7th, 2009 05:43 PM

computer not detecting Canon XH A1S
 
my computer detects canon xl2 fine but not detecting Canon XH A1S at all ... is there is driver for that which i can upgrade?

i am running vista 64 bit with Sony Vegas 9.0

Willard Hill July 9th, 2009 09:53 AM

If you have the camera set to HDV output it will not auto-launch the capture video window when the camera is powered up. You need to go under file and select the capture video option. A box should then appear giving you the option to capture 1.Dv or, 2. HDV or SDI.

If I understand correctly the camera must be set to downconvert to SD output for the DV capture to work.

The XL-2 works because it is SD and should auto-launch the capture window when it is powered up.

If this is not the problem, it may be an issue with Vista.

Michael Reyes July 27th, 2009 08:47 AM

The Canon HD camers use a special Canon-Only Codec.

I had the same problem with Adobe Premier and my XHA1. I went to Adobe and downloaded the plug in and works perfectly now.

You will have to do the same thing to get the cam to work with Vegas

Lloyd Ubshura August 7th, 2009 03:11 PM

I know this isn't a solution, but an additional comment that may trigger a solution from someone else. Sometimes my computer detects my A1 and sometimes it doesn't. Sometimes inside Premiere it won't see it, and I close Premiere and open it back up and it magically appears--at times.

Sometimes it doesn't appear at all and I have to reboot my system and then it works.

I haven't found a solution, but at least mine works sometimes. I'm on Vista 32, BTW.

Sorry I couldn't be more help.

(My first post here, by the way!)

Godfrey Layne August 10th, 2009 05:21 PM

I have this same problem and am not sure what to do. Pinnacle 12 Ultimate on Vista detects my Canon XH A1 perfectly however the Canon Console software dosent see it. This is on an Acer laptop with Vista 32 bit.

Battle Vaughan August 11th, 2009 08:59 AM

FWIW: You need the ver 1.1 update of Console to work with the XHa1, if you don't have it: read about it here: XH A1 High Definition Camcorder :: CONSOLE Software

We have found the 4-pin firewire on our several XHA1's (the original version, the new one is a 6 pin) to be notoriously persnickity about connecting...a tiny wiggle side to side will make and break contact pretty easily....causing linking problems, for some reason, particularly with Console.

Other than that, I have had no problem connecting the XHa1 to Premiere Pro CS4 and having the program recognize the camera and capture without issue. There is no special driver required, Vista and PPr CS4 recognize the camera just fine. (HDV mode in firewire, haven't tried SD) Earlier versions of Premiere Pro did require a special plugin for the Canon, but this appears to be native to the CS4 version. / Battle Vaughan / Miami Herald


All times are GMT -6. The time now is 07:33 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network