DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   My XH-A1s will not power up? (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/400568-my-xh-a1s-will-not-power-up.html)

Scott Squires September 15th, 2009 08:28 AM

My XH-A1s will not power up?
 
Hi All

I just arrived in New York to shoot a video of the city for two weeks. I shot a few minutes of video last night and when I turned it on this morning the only thing that happens is the green light above the dial flashes and so does the blue HDV on the dial. I changed batteries and the same thing. Looked through the manual but no answers? Play mode and tape removal also do not work. Other than the flashing lights the rest is dead.

Any Ideas?

Thanks
Scott

Khoi Pham September 15th, 2009 08:40 AM

Have you try to the reset button? it is a small hole near the speaker.

Scott Squires September 15th, 2009 08:59 AM

Khoi

I pushed the reset button and no change. I removed the battery and reset, also left the battery in and reset. Still only the two lights flashing.

Scott

Khoi Pham September 15th, 2009 09:09 AM

Don't know what else to tell you, maybe it is dead for real, sorry.

Scott Squires September 15th, 2009 09:22 AM

The worst thing is the Canon service center is 5 minutes from my home in California and I am 3,000 miles away. I used a GL2 for 5 years and never a problem. I bought the XH in August and shot 3 full hours of video before I left. New York and my XH-A1s was a dream trip fro me. Wish I had the GL2 for backup but I did not bring it.

Thanks for the help.

Scott

Peter Manojlovic September 15th, 2009 10:14 AM

Umm....
DId you double check to see if somehow the "Lock" button might be engaged?

I accidentally nudged this button ever so slightly, and i had a heart attack..Couldn't figure it out for a minute or two.

Lou Bruno September 15th, 2009 06:56 PM

There is a Canon repair service center a few miles out of Manhattan in New Jersey.

BTW: The "S" model no longer has the LOCK switch.

Quote:

Originally Posted by Scott Squires (Post 1356107)
Hi All

I just arrived in New York to shoot a video of the city for two weeks. I shot a few minutes of video last night and when I turned it on this morning the only thing that happens is the green light above the dial flashes and so does the blue HDV on the dial. I changed batteries and the same thing. Looked through the manual but no answers? Play mode and tape removal also do not work. Other than the flashing lights the rest is dead.

Any Ideas?

Thanks
Scott


Scott Squires September 16th, 2009 07:16 AM

I spent an hour with a Canon tech on the phone and it looks like my XH is dead. Could be the fuse inside which the Canon service center must fix. The Service center in N.J. is 38 miles away so I may take it over there. I decided to run over to B&H Photo this morning and I may buy a Vixia HV40. I actually need a smaller backup and it would be easier to use here anyway.

Thanks to everyone for the help!

Scott

B.J. Adams January 17th, 2012 05:48 AM

Re: My XH-A1s will not power up?
 
Did you ever fix the problem?

I have the same identical symptoms :(


All times are GMT -6. The time now is 11:28 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network