DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Reasons I hate the A1s but still love the A1! (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/467836-reasons-i-hate-a1s-but-still-love-a1.html)

Jeffrey Fuchs November 16th, 2009 09:55 AM

Reasons I hate the A1s but still love the A1!
 
I have owned a XH-A1 and like it. About 6 months ago, I purchased an A1s and have been very disappointed. Below are the reasons:

• The terminal cover on the headphone and firewire port keeps falling off (I lost it at my last wedding).
• The auto focus is NOT as good as the focus on the A1. It is slow and not as accurate.
• The color presets do not match the original A1. The camera is set to have more saturation from the factory.
• When shooting outside on sunny days the auto exposure is set to dark, I have to manually override it.
• When in manual focus, you really have to crack the focus ring to change the focus. On the original A1 it is much faster.
• There is no “Standby” switch on the A1s by the record button. I love that switch on the A1. I hate that it is not there anymore and that you have to turn the dial to re-start the camera. Canon - please bring this back for the next camera.
• And the biggest reason I hate the A1s: it drops frames during recording. I know it is NOT a tape issue because when recording I see it on the screen. It is the strangest thing; I see the missing frame on the camera screen while recording. It has happened about 3 times within about 10 hours of use.

These issues are not because I have a defective camera, the current A1s is the 2nd one I have had. The first A1s I sent back because I thought it was a lemon.

Has anyone else noticed these “features” on the A1s?

Chris Hurd November 16th, 2009 10:06 AM

Re: autofocus, are you running Instant AF or Normal AF?

Jeffrey Fuchs November 16th, 2009 10:53 AM

Focus
 
Both. I mainly see it in the Instant AF but the Normal focus does not seem to be as responsive as well. It is just slower to react and sometime it does not do it at all, and I have to manually override it or zoom out to let it find its focus. I hardly ever have to do this with the A1.

Sylus Harrington November 16th, 2009 10:40 PM

Can totally relate on the focus ring. You really have to crank it. I lost the headphone cover after the first use and am just waiting to lose the LANC cover.

Tripp Woelfel November 18th, 2009 07:58 AM

Interesting observations. From what I've read up 'til now, it appeared that the A1s addressed all the quibbles I have with my A1.

The color issue is surprising. Perhaps they are trying to pull the color profile in line with their HV and HF products. The flexibility of Canon presets should make it possible to bring it back to match the old A1.

I too would miss the standby switch as I use it often. It's clear to me that Canon removed it because too many people engaged it without knowing then thought their camera was broken. In my view this was a marketing decision.

The focus change makes sense. The A1 is just too fast at some distances and just right at others. It seems Canon decided to slow the whole process down. The fact that auto focus and manual adjustments are both effected isn't surprising. It's the same electronic/mechanical system so all aspects would be touched by the change. Perhaps this underscores one of the shortcomings in a servo based focus system.

J.J. Kim November 22nd, 2009 07:31 PM

Quote:

Originally Posted by Sylus Harrington (Post 1448347)
Can totally relate on the focus ring. You really have to crank it. I lost the headphone cover after the first use and am just waiting to lose the LANC cover.

I hear ya. Lost mine on 2nd wedding. I do lots of rack focus handheld and shots get shaky because I can't get the focus with one turn...

Paul Cook November 22nd, 2009 10:05 PM

guys guys...this is not what I want to hear...Ive all but slapped my money down to pick one up...???

The loose manual focus I can live with (though i thought there was a setting to fine tune this?) but can anyone else confirm that the autofocus is significantly slow and not accurate? Even the Instant autofocus? I was lead to believe that Canons auto was the best and fastest in the business. Certainly having used the sony Z7p a few times I found it horrendously slow (and often not accurate).

Lastly the dropped frame issue is hard for me to accept that this isnt in fact a faulty camera as I have not heard any complaining at all and surley an issue like this (if widespread) would set the Internets aflame???

Should I look elsewhere...like the new Sony Ex1r? (at double the price)?

Allan Black November 22nd, 2009 10:17 PM

I'm aghast to Paul. Is that right, after you stop recording, the A1s doesn't stay in the selected recording mode, you've got to restart the dial..?? I'm going to have to play with one before committing.

You can select the sensitivity of the manual response of the A1s focus ring to 'normal slow or fast' Check the manual. Cheers.

Brandon Katcher November 23rd, 2009 02:14 PM

I too have the A1s, and although I haven't used a regular A1, I did have an XL2 before. The manual focus is very slow, even at the fastest setting, You get used to it, but it is still a little annoying, especially for close up rack focuses. I rarely ever use autofocus, so I cannot comment on that.
As far as dropouts, I haven't had a single one, and have shot over 40 tapes on the camera so far.
The camera does seem to be factory set with a higher color saturation then the XL2 was, and while I started off using presets, I often like the look better simply using the factory settings.

Brandon

J.J. Kim November 23rd, 2009 02:26 PM

No dropouts on my A1s yet.
I did switch focus ring speed to fast, but still not fast enough comparing to A1.
Some people actually do prefer slower ring dial speed (they say A1 is too fast and hard to get it right, but whatever).
Even though I shoot a lot more with 7D nowadays, I will never sell or give up on A1s since its picture quality is superb and controls are so easy and user-friendly.
My 2cents.

JJ

Jeffrey Fuchs November 24th, 2009 11:42 AM

I should have said the auto focus is “slower” and not as accurate compared to the original A1, but still very good. The auto focus on the original A1 is simple amazing ! I am just guessing the A1s is still as good as the focus on any of the Sony cameras. I would not weary about the auto focus, do not let that hold you back. When I used the A1s for wedding I maybe have to override it 3 or 4 times through out the day compared to the original A1, not at all.

The drop frames, it looks like I just got 2 defective cameras as no one else seems to have the problem.

The focus ring, I also set it to fast but it still take a lot of cranking to do a rack focus shot. The original A1, the focus ring is set to very fast from the factory.

I hope this helps in you decision.

Thanks
Jeff

Ravi Kumar November 24th, 2009 01:51 PM

Locally I tried to find a new A1 but was told they were discontinued and superseded by the A1S, so that's what I purchased. I did not want to purchase a used camera, but if prices continue to drop then maybe.

I have shot all my events in full manual, and believe you should have total control over focus and exposure. One of the trickiest things I found when mobile and shooting live, was zooming and pulling focus on different subjects. So its interesting to hear how much faster the A1 is....this could be a perk, but at this point I am happy with the A1S.

Jeff - What type and brand of tapes do you use, and do you switch them often? I haven't had any dropouts with the A1S yet using Panasonic PQ and AMQ.

Jonathan Shaw November 24th, 2009 03:46 PM

I actually just bought another A1 second had due to the above reasons.... and also due to the fact that I shoot a great deal underwater and the A1s is just slightly different body size and won't fit in my housing. The focus ring on the A1s is a frustrating but I reckon if you never owned an A1 then you wouldn't know any difference.

Jeffrey Fuchs November 25th, 2009 10:06 AM

Quote:

Originally Posted by Ravi Kumar (Post 1451822)
Jeff - What type and brand of tapes do you use, and do you switch them often? I haven't had any dropouts with the A1S yet using Panasonic PQ and AMQ.

I also use Panasonic PQ and AMQ and only new tapes go in the camera. Regardless, I do not think it is a tape issue because I see the drop frames on the camera screen while recording. I will see if I can download a sample.

I am glad others are not seeing this; hopefully it is just a handful of cameras with this problem. I may have to send it to Canon to check it out.

Brandon Katcher November 25th, 2009 03:52 PM

I have heard of people having problems with the Panasonic PQs in the A1s, although I used the PQs exclusively in my XL2, and never had a single dropout with 300 tapes. I now use the cheap Sonys from Costco in my A1 (only $2 a piece), and they have worked perfectly so far in both SD and HD.


All times are GMT -6. The time now is 11:48 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network