DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   XHA1 issues w/ Sony DVC HD Mini Dv Tapes (dvm63hdr) (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/486079-xha1-issues-w-sony-dvc-hd-mini-dv-tapes-dvm63hdr.html)

Jay Cash October 13th, 2010 10:12 AM

XHA1 issues w/ Sony DVC HD Mini Dv Tapes (dvm63hdr)
I am sick! I just did my second wedding and I bought two brand new tapes. Red Package, SONY DVC HD for hdv/dv use. Mini DV Tapes. I was shooting in HD 24f.

I was using my Canon XHA1

Does anyone have past experience with the SONY HDV HD mini dv tapes not recording or capturing any video?

I was the sole videographer for a wedding this past weekend and I switched to a brand new clean tape, During the wedding it looked like all was normal and recording time code just as any other tape would in the hundreds ive used in the past.

I used a Canon XHA1, The mini dv tapes say they are for hdv /dv, I was shooting in HD.

Perhaps the camera can't play back video off of these tapes? but that seems ridiculous?

It was a two pack of tapes, i just opened the 2nd tape and recording 1 minute and then tried to play back, and I got nothing.

oI used another brand tape and it worked fine.

any suggestions?

I need all the help I can get here!!!!!!!

Ed Roo October 13th, 2010 04:03 PM

I have been using the DVM63HD's exclusively for the past three years in my XHA1 without incidents.

How often do you clean your heads. I am pretty religious about using the a Canon Head Cleaning Cassette DVM-CL after every ten hours of recording.

I really don't know what else to tell you.

Jay West October 13th, 2010 04:47 PM

Some suggestions and a possible reassurance.

1. If the time code indicator was rolling in the viewfinder or LCD while you were shooting, the camera was 99.99% certain to have been recording to the tape.

2. Do you have access to any other cams that will play 24f HDV, say, a Canon HV 20? Try playing the tapes from another cam and see if you get anything.

3. Are you saying that the camera will not play when you use the remote? Your remote might be bad or the battery could be bad or your camera's remote sensor might not be working. If you have been using the remote, try flipping open the cover on the top of the handle and use those controls with the viewfinder open and the control dial set to "VCR Play."

4. Or, are you saying that you can't see anything on your computer when trying to control the camera and capture via firewire? That is typical for HDV capture from NLEs. If that is the problem, uplug the firewire cable from the camera, flip open the LCD screen, turn the camera dial to VCR Play, and press that play button on the top of the handle. If the tapes will play from there, and your problem is with firewire capture and camera control, check your playback settings. Some computers will not recognize the XH when the playback setting is "auto" but others will not recognize it unless the setting matches the tape (HDV for HD, DV for SD). Some computers won't talk to the XHA1 at all.

5. Are you sure that you have switched the XH control dial to "VCR Play" and haven't gone onto the next stop, "External Control"?

Mike Flynn October 13th, 2010 05:03 PM

I briefly had an issue last year where something happened with the head, and my footage would not play back. It was like it was out of alignment or something, hard to describe. I ran a head cleaner and it began to work again. I have used Sony tapes for the 4 years I have had the camera and that is the only small issue I have encountered.

Jay West October 13th, 2010 07:04 PM

Hopefully, it will be something that simple.

Do note that the playback heads are not the recording heads, so your recording is probably fine. Quickest way to tell iif you have a playback head problem is to find another camera or deck that will play back HDV 24f. If the tape plays back in another cam, use that for capturing so you can produce the wedding video. Then, when you get a chance, try the head cleaning as Mike suggested. If that does not fix it, you may need to send your camera in for service.

Chuck Coleman October 20th, 2010 09:15 PM

same problem
I had the exact same thing happen to me. I was having same problem on both of my A1's. Sent them both to canon and they could not "replicate the problem". Timecode would roll and there was no warnings and much of my recording wasn't there. I used several playback decks with no success. I was frustrated and bought a firestore during this process.

Then I was running low on tapes, so I order a different kind of tape(Sony VG 63) and haven't had one problem since. I had the exact same tapes you were using. So I guess it was a bad batch of tapes. I know that sounds crazy, but I have no other explanation and it was happening in both of my cameras.

Since I use a firestore now I don't mind using the $6(Sony VG 63) since they act as a back-up. If I'm handing off tapes to a client I use the $16 pro sony tapes.

John Cattle October 22nd, 2010 09:25 AM

Please help.... Canon XHA1 problem
I recently connected my Sony A1E to a neighbours Canon XHA1 through the firewire to try and down convert from HDV on the Sony down to DV on the Canon, for capture puposes. (Not realising that the Sony could do this all on its own)
Now the neighbours Canon will only playback DV and not HDV tapes - I've changed and rechanged the menu settings but with no luck.

Can anyone out there please help.
Best regards, John

Don Palomaki October 26th, 2010 03:28 PM


Is this a play issue or a capture issue?

What , if any messages do you get when trying to play a previously recorded HDV tape?

Christopher Neville October 27th, 2010 01:41 PM

Need help to recover 1 tape
I had the non-playback happen to me too. I have a tape that I shot with that will not play back in my camera. It shows a blank screen with no time code. I am 100% sure I recoded on this tape. I have cleaned my heads and also re-recorded another 30 seconds of color bars at the beginning of the tape, but it still does not play back. The tape shot before and after this one play back fine though. My camera also had just come back from a repair (replaced CCD assembly) about a month earlier. Before that, I have never had one problem with any tape. Also did the reset as suggested in another thread. That was a bust too.

Would anyone here be willing to try to view my tape to see if it can be read in their camera? I would be willing to pay for the effort if the footage can be retrieved. Please email me if you would be willing to help out.


As a side note, because of this incident, I have lost all trust in my camera. I probably wont use it again until I can get a Datavideo DN-60 or something similar, which may be about 4-6 months from now. If I had the resources, I would replace it.

John Lofton IV October 28th, 2010 06:38 PM

Same Problem - HELP!
I had a last minute client request live event recording 3 days ago and did not have time to re-supply with Sony Master tapes for my Canon XH A1.

So I stopped at Best Buy and picked up a 2-pack of the Sony DVC HD tapes. On the packaging it claims to be perfect for "Full HD 1080".

I recorded some color bars at the head and proceeded to use 1 tape for the entire event. I was shooting in Canon's 30F format, 1080.

Just now when I hooked up the XH A1 to my FCP edit system, the tape appears to have NOTHING recorded to it!

The entire time I was recording there were no indications that nothing was being recorded!

This is a serious issue... if anybody has any possible solutions it would GREATLY help as this was my first gig with this client and I definitely don't want to tell them that the footage was all LOST!

Please, help DV-Info! :(


Ken Wozniak October 29th, 2010 10:52 AM

I've had that exact problem recently with a Sony DVM63. The first 5 minutes and 30 seconds of tape recorded nothing. No picture, no TC. When the picture finally kicked in, the timecode shown was accurate (started at 00:05:30). Of course, the interviews with the bride and the groom were on that first 5:30. Sigh...

I tried the tape in an XL1s and had the same results. I tried the tape in a VX2100. Same results. The first 5 minutes and 30 seconds will not record anything.

My XH-A1 was serviced earlier this year for the handgrip recall. I'm assuming they cleaned the heads during that service.

The DVM63 is the only tape stock I've ever used, and this is the first problem I've had with them. The other tapes from the same package were fine.

Yes, I did send a note to Sony. Now that I hear these complaints from you guys, I'm beginning to think Sony had a bad run of tape stock.

John Lofton IV October 29th, 2010 12:37 PM

Small Update 10.29.2010
Hey Guys,

So I took my XH-A1 to a local camera repair shop where I have a very experienced friend to have them take a look.

They were COMPLETELY baffled when I showed them the record process followed by 'non-existent' playback.

One of the engineers claims that he's almost 100% sure the footage is on the tape, but that it could be a bad batch of tapes (as the previous poster stated).

Another strange incidence: While in the shop I performed a 2nd test, recording in 1080 30f for 30 seconds. This time, to my surprise, IT PLAYED BACK!

This gives me hope that if I just hook my XH-A1 up to the edit system and go to the end of the tape, back to the beginning, play, etc over and over again that eventually the camera will recognize the footage signature and kick in.

Fingers thoroughly crossed,


Jay West October 29th, 2010 02:19 PM

While you were at the shop, did anybody put that tape in another cam to be sure it played back?

John Lofton IV October 29th, 2010 04:05 PM

Yes and No
Hey Jay,

While I was at the shop the techs tried another XH-A1 with my original 30F 1080 tape - to no avail :(

However, the test I recorded IN SHOP played back fine on both cameras.

It's a very weird and unsettling predicament. I am planning on scanning through the entire tape tonight (almost 45 minutes of footage) to see if there is any salvageable footage.

Will let you know how it goes.


Don Palomaki October 30th, 2010 04:50 AM

This sounds like an issue with the tape stock. It may have been cut from at or near the edge of the sheet and thus have a non-uniform coating causing tracking issues. That it happens mainly with Sony brand may well be significant.

I guess the moral is to test each tape by recording a minute or so and then play it back to verify it is working before any important shoot. In any case, for automated capture it usually is best to not have anything you need on the first or lst 60 seconds or so of the tape. Sounds like that simple 2 minute step would have detected the reported problems.

All times are GMT -6. The time now is 11:50 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network