DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Tape mechanism fault, suggestions please. (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/489944-tape-mechanism-fault-suggestions-please.html)

Ger Griffin January 9th, 2011 08:28 PM

Tape mechanism fault, suggestions please.
All of a sudden my tape mechanism has decided its going to act up. The carriage will work perfectly (as in receeds down into the camera like it should) without a tape in the carriage, but a soon as i drop a tape in and close the metal door, nothing. a few seconds later the door pops open again.

Some info - I think i managed to reset the camera with the hole on the lcd panel although i didnt see any evidence of a reset having took place. Is there a certain way to do this? Also I compared the carriage with another canon camera i have and physically everything looks perfect. As i said it works perfectly with no tape in it. I was messing with the firewire connection shortly before this problem appeared.

Has anyone had this problem before? Any suggestions? anything i can try before sending it off to canon?

Chris Soucy January 9th, 2011 09:20 PM

Hi, Ger.............
Reset first: Use a toothpick or other convenient tool, in the hole, push and hold for at least ten seconds.

You can tell if it's worked 'cos you'll need to set date and time etc all over again.

Do make sure to make a note of all your little adjustments and setting changes from standard first, as they'll be out the door as well.

If the reset works but doesn't fix the problem (as seems likely to me) try a couple of other tapes, could be a problem with just that one.

[Unbelievable coincidence department:

I just got my A1 out to have a squizz at the tape compartment, ejected the tape that was in there, squizzed, replaced tape, pushed in carriage just as the camera went:Ding!

Silence. Deafening silence. Tape carriage remained un - retracted. Camera is totally dead.

I decided that, by sheer unbelievable coincidence, the battery had gone flat as it tried to load the spools on the replaced tape.

Grab the power pack adapter that's lying on the desk, eject battery, plug adapter into camera, try to plug adapter into charger. It won't, it's the adapter for the XL1s! Bollocks.

Where's the other one?

Eventually find it in my day pack, plug it in, tape carriage subsides into camera and I heave one huge sigh of relief.]

Think I better suggest checking out your power arrangements, just in case!

If none of that sorts your problem, guess your nearest and dearest (and if she won't go, just send the camera) is heading for a Canon service centre somewhere.


Ger Griffin January 10th, 2011 09:40 AM

Hi Chris, thanks for your help.
Glad you got your little scare sorted out.
A roller coaster of emotions no doubt :)
Ill give the reset a try in few minutes and see.
Will report back.

Ger Griffin January 10th, 2011 10:05 AM

reset doesnt seem to be working Chris. will post a new topic.

Allan Black January 10th, 2011 05:05 PM

The reset for the A1 and A1s is not on the LCD .. when you swing the LCD out, you'll see it on the top of the cam body. Ah I now see a new thread ..


All times are GMT -6. The time now is 11:53 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network