DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XH Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/)
-   -   Final Cut, print to tape (https://www.dvinfo.net/forum/canon-xh-series-hdv-camcorders/93884-final-cut-print-tape.html)

Josh Green May 12th, 2007 11:52 AM

Final Cut, print to tape
 
Has anyone used "print to video" in Final Cut Pro with their XHA1 or HV20 and it worked? I have a 5 min HDV 1080 60i sequence I'm trying to print to tape and cannot get it to work. I've tried both the XHA1 and the HV20 and both are doing the same thing. The color bars, and countdown work and record fine, but when the video starts playing, my camera just shows a blue screen and records nothing at all. The red record circle stays on but nothing happens. Occassionly I'll see a flicker of the video come through the camera, but nothing gets recorded.

If anyone has successfully printed an hdv project to tape, could you please tell me what I might be doing wrong?

Chris Leong May 12th, 2007 12:07 PM

Second that with my Sony FX7. It works fine on regular DV but not, for some reason, on HDV...

Bryan Suthard May 12th, 2007 12:25 PM

I have used this before with my FX1 and HDV just fine. That is how I archived all my final movies. I have an HC3 now that I play them back with.

I also have an A1 and will give it a shot and let you know.

Josh Green May 13th, 2007 09:32 PM

great
 
Cool. Please let me know. I'll be busy trying to figure it out.

Jim Miller May 14th, 2007 08:03 AM

no problem prinitng to tape on my A1. You do need to make sure you go to "Audio/Video settings" - "Video device" and check the "different output for edit/print to tape then select HDV (1440x1080)60i setting.

note: you A1 must be attached and powered up for this setting to appear

Marlon Torres May 14th, 2007 08:15 AM

Can you do it with 24f?

Jim Miller May 14th, 2007 08:28 AM

yes, there is a setting for HDV (1440x1080)24p in the same print to tape setting area. When using this setting my A1 gives me a message to "check HDV/Dv setting" then stops recording. I have found that setting it back to record again captures from the computer just fine. This may be because of time code on my tape. I had previously printed to tape at 1080i60 then used the same tape for my 24p to tape setting.

Josh Green May 14th, 2007 01:07 PM

would you have an idea
 
You wouldn't have any idea why the options in my audio/video settings video playback would not be available would you? I can see the options for hdv 1440x1080i and the rest but they're greyed out. the only one available is digital cinema desktop preview and that doesn't do anything for me. I've powered up my a1 and my hv20 and they capture fine, i've refreshed them numerous times, and still no print to tape and no option of 1440x1080 60i. What are your sequence, capture, and device control presets set to?

Jim Miller May 15th, 2007 07:38 AM

Here is the procedure I use for both my A1 and my HV20.

1. Make sure FCP is not running
2. hook your firewire cable to the A1 and the computer.
3. turn the A1 on to "VCR/PLAY"
4 start up FCP
5. use Easy Set Up and select HDV-1080i60
6. go to Audio/Video Settings
Sequence preset = HDV-1080i60
Capture preset = HDV
Device control preset= HDV Firewire
Digital Cinema Desktop
Audio=default

Now select AV Devices
Playback output should be set to digital cinema desktop
check "different output for edit to tape"

HDV-1080i60 should be available - if it is greay out your computer is not seeing your camera over firewire.

If this is the case try using "View" from the toolbar and selecting "refresh A/V devices" and "view" "external video" - "all frames"

Josh Green May 15th, 2007 03:38 PM

still nothing but a flicker of video
 
Thanks Jim for all your help. It's still not going to work for me though. The color bars record on to the tape, the slate records on to the tape, but when the actual video is introduced, the camcorder's screen goes blue and flickers the video every 10 seconds or so. I went to Fry's and purchased the most expensive firewire cable i could find and that had no influence either. I've tried all the different projects I can find too, and still nothing. It could be my external drives, they're just firewire 7200 rpm, i read somewhere that sometimes that's not good enough. Welp, I think i'm going to go for a drive and see how many times I can say the "F" word and curse this one off.

Chris Leong May 15th, 2007 03:48 PM

Josh
Did you render everything on the FCP timeline before you output? (i.e. not just the bits that are red, but green and blue also?)

Also, how many drives are you using?

Just a thought: you know how FCP playback sometimes freezes due to lack of processing power/drive speed, etc.?
Maybe you have a variation of that.

I had a problem with a show like that before, since my client's drives seemed fragmented, slow, etc.

I exported a H.264 Quicktime file of the entire 44 minute show, put that on a clean (defragmented) drive.

Then I started an entirely new FCP project and imported only the QT file.

FCP was able to output properly using just that one video stream, i.e. without having to dance around with multiple reads of render files, audio files, etc., all off the same drive.

For me it was a dead giveaway because the output would stall around 20 seconds into the playback, where the video layers went from 1 to 5 deep.

Maybe you have a similar problem, harder to pin down because you may not have a situation as clearly defined as mine was.

Check it out, let us know what happened.

HTH, YMMV etc.

Jim Miller May 15th, 2007 04:11 PM

Josh, not sure what to tell you now. Since some things recorded to tape the problem most likely is processing or drive related.

One last suggestion. Use render manager to delete all your render files then re-render. This should help organize the new render file. If you have your video files on an external firewire drive, use media manager to copy your project (using only the clips used in your project) to your internal drive.

You could have a fragmented firewire drive also or one thats just not fast enough. I have two firewire drives and one of them gives me problems like the one you are having. I do not use them for HDV anymore.

Best of luck.
Jim

Chuck Fadely May 15th, 2007 08:12 PM

One other thing to check -- make sure everything is set to the same format.

I had to print some DV to tape today from HDV material. It took me a while to get everything -- the sequence, the output, the deck, the av device settings, etc. all on the same settings. There's lots of stuff to check.

Systematically go through your audio/video settings, checking on device control, then check the view/video playback and view/external video settings to make sure it sees your deck. (Make sure audio follows video on output settings.) Then do the same on your deck to make sure you're not in downcovert or something. Make sure your 24/30/60i camera settings match your sequence. (Also make sure you have the 5.1.4 update if you're in 24F.)

When everything's right, open a capture window to make sure it says "vtr ok" above the playback controls.

It'll work eventually.

Steve Yager May 16th, 2007 12:22 AM

Before you plug your firewire cable in set the camera to vcr mode and make sure your playback settings are definitely HDV and not auto or dv. This was my hangup for capturing, maybe its affecting tape output too.

Josh Green May 17th, 2007 05:58 PM

Holy Moly!
 
Good glory and haleyluya! I got it to work! So here's what I ended up trying that worked:

1. exported HDV 1080 60i self contained movie using the Apple Intermediate codec to my internal hard drive

2. made a new sequence that matched my export settings, rubbed my trusty golden retriever's belly for good luck, and by golly it printed right to tape

guess i should stick with the apple intermediate codec. it seems that my mac likes it a little better.

Thanks all, you guys will be my cyber pals for life!


All times are GMT -6. The time now is 07:49 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network