DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XL and GL Series DV Camcorders (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/)
-   -   Firewire can't detect my XL2 (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/41957-firewire-cant-detect-my-xl2.html)

Arlie Nava March 28th, 2005 01:33 PM

Firewire can't detect my XL2
 
Tried capturing clips from my xl2 for the first time and the firewire can't detect my camera. Do i need a driver for the xl2? With other cameras, the computer detects and install them automatically (trv's, and the small cannon handycams), but with the xl2, it does nothing. I've checked the firewire itsrlf and it is enabled. I am using adobe premiere pro with matrox rtx100 installed. My OS is windows Xp service pack 1, What could be the problem?

I am sure that the camera is functioning because i can watch my footage in the viewfinder if i manually press play, and it's definitely in vcr mode. I am worried that the firewire port on the xl2 is the problem. Pls Help.

Thanks

Jeff Boeckman March 28th, 2005 02:13 PM

Hey there Arlie. Sorry to hear about your connection problems. I know that when I attached my xl2 to my computer it immediatly recognized it (via firewire of course). Keep in mind that I do have sp2 installed in win xp. I don't know if this is the problem but you may want to install it. Also, some programs that you installed before xp2 may not work after the the xp2 install so you may want to start on a fresh install of your hardware.
I had to purchase a new firewire card and cable (I never had one on my computer) in which xp also recognized after I installed it. You may want to see if it works on a friends computer before any hope is lost. Hope any of this can help.
late
jb

Mark Jarecki March 28th, 2005 05:20 PM

This is interesting as I have just updated my Macs to Mac OS X 10.3.8 and my PAL XL2 is not detected on any of them through the Firewire cable. I had up to this point happily enjoyed using BTVPro to record directly to disk. Normally the camera would be autodetected immediately. I know that the problem is not the Firewire cable or the computers' Firewire ports as I've tested them all with different devices. So just maybe the XL2's Firewire connection is flaky and prone to breaking. I'm still investigating the problem. Can anyone with a PAL XL2 and Mac OS X 10.3.8 installed check to see if their set up works? I'm now contemplating sending in the camera for a service.

Cheers

Mark

Kevin Kocak March 28th, 2005 06:24 PM

-In response to FW thread
 


I've seen posts on the Apple FCP discussion board which suggests that CAnnon's have problems when there are multiple FW devices hooked to the computer at the same time. They either seize control of the FW bus or if something is already hooked up they refuse to show up on your computer. It seems that although you have 2 FW ports on a G5, for example, and 1 is in front and the other is in the rear, they still share the same bus. I have heard that a pci fw card will solve the problem but have no first hand experience as I do not use my XL2 to capture. And I have no idea how this translates to peecee world.

Ed Bicker March 28th, 2005 09:38 PM

hello MARK,
i have 10.3.2 OS on my mac and had no problems. It found it right away. I am going to be upgrading to 10.3.8 this week end. I will let you know if i have any problems.

Mark Jarecki March 28th, 2005 10:37 PM

Thanks Ed

I had 10.3.6 installed up until last week and it did work then. I hadn't used the camera for about 2 weeks before updating to 10.3.8. Look forward to hearing from you with the results.

Cheers
Mark

Travis Andersen March 29th, 2005 07:38 AM

Just to see if my XL2 had a problem. I hooked it up to my PC (I use a deck), connected fine. I have Windows XP with service pack 2. Hope this helps.

Philip Melia March 30th, 2005 01:08 AM

Just thought it might be useful for you to know that switching off my external hard drive overcame this issue for me - read something about XL2's particular sensitivity to other items entering computer via firewire.

Mark Jarecki March 30th, 2005 03:01 AM

Thanks for all your suggestions guys. I finally got around to taking the camera to Canon and they confirmed my suspicions - the DV terminal was faulty. I noticed that the plastic plate that surrounds the DV and LANC ports was moving. I've always thought design of USB and Firewire ports was poor. There is no locking mechanism to keep the cable from stressing the port a la XLR or BNC connections.

Now all I have to do is wait 4 WEEKS(!) for the camera to be repaired. Looks like its back to photography for a while.

Thanks again.

Mark

Arlie Nava March 30th, 2005 09:04 AM

Mine is working now! Jeff, it's not the camera, not the firewire nor the OS, it's me. Went to VCR mode, pressed menu and then turned the AV>DV on. Got the hint from an old xl1 thread.

Thanks

Guest March 31st, 2005 12:50 AM

I just read on the Canon website that DV messenger doesn't support the XL2, but I needed its drivers to get Windows Movie Maker to import video form the XL2. I usually use FCP. hth (hope that helps).

Curtis Gwinn April 4th, 2005 12:04 AM

Ugh...now I'm having A SIMILAR PROBLEM with my XL2.

I've tried new firewire cables...I've tried disconnecting other devices, I've tried entering the VCR mode...everything that y'all have listed...

I even tested my old Canon GL1, and it couldn't be detected either. I live with two other people, and we tried hooking up to their computers as well, and still...nothing. (we're all on XP)

What in tarnation is going on? This is out ogf nowhere! I've been connecting the XL2 and editing for months now!

Could it be a virus?

Guest April 10th, 2005 07:29 PM

One more thing. Maybe the motherboard drivers or your firewire card drivers need to be updated from their manufacturer's websites.


All times are GMT -6. The time now is 03:53 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network