DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XL and GL Series DV Camcorders (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/)
-   -   Timecode erases!!! (https://www.dvinfo.net/forum/canon-xl-gl-series-dv-camcorders/76831-timecode-erases.html)

Travis McMunn October 4th, 2006 06:28 PM

Timecode erases!!!
 
My roommate and I have the same messed up problem I have a XL2 and he has a Xi, when I record something on my it generates timecode and recordes, but when I try to play it back there's no timecode on picture no a nothing. His camera does the same thing, its never done this before we both use the same computer and use vegas 6. Help please!!!

Richard Hunter October 4th, 2006 11:48 PM

Hi Travis. Not sure from your post how you are seeing (or rather, not seeing) the missing timecode.

If you connect the camera (in VCR mode) to your PC via firewire and run the Vegas capture application, you should see the timecode displayed, not on the picture, but at the bottom right of the pane that contains the preview window. If you play, fast-forward or rewind, you should see the timecode change accordingly. If this is working OK for you then you know the timecode is being captured correctly on tape.

Richard

Travis McMunn October 5th, 2006 12:45 PM

I found that it is not erasing anything I put one of my tapes into a mini dv deck and it played back fine, but when I put the same tape into the XL2 there was no timecode or picture. My camera when recording generates timecode and it seems to be working but when I rewinded the tape there was was nothing, but in the sony tape deck it played fine. So in other words my camera will not play back or record a tape.

Michael Cassidy October 5th, 2006 12:55 PM

I think you have to set the menu in the camera, in order to see it.


All times are GMT -6. The time now is 09:50 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network