DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XL H Series HDV Camcorders (https://www.dvinfo.net/forum/canon-xl-h-series-hdv-camcorders/)
-   -   H1 & Lanc Controllers (https://www.dvinfo.net/forum/canon-xl-h-series-hdv-camcorders/68301-h1-lanc-controllers.html)

John Richard May 27th, 2006 02:12 PM

H1 & Lanc Controllers
 
Having trouble with my trusty Vari-Zoom Lanc remote control. This model has Record-Rocker Zoom-Focus Controls.

When in Pause or Stop HDV mode, all the Vari-Zoom controls function.
However, when you start recording all the Vari-Zoom controls stop working.

The zooms on the H1 work while recording.

Anyone else having trouble with Lanc remote?

If not, what make/model of Lanc remote are you using?

Chris Hurd May 27th, 2006 11:46 PM

John, which VariZoom controller is this? If you're not sure of the model, can you browse the VariZoom site and determine which one it is specifically? www.varizoom.com

How is Tahoe during the summertime anyway

John Richard May 28th, 2006 08:16 AM

Tahoe is fantastic in summer - one of the highlights is the Tahoe-Reno Int. Film Festival in Aug. One venue is a huge outdoor screen with state of the art film and digital projection at Sand Harbor.

The Vari-zoom Lanc controller model that is not working with the H1 is the VZ PG-L. It's wierd how used to certain tools like this you take for granted. Even when I knew it was working I automatically kept going for the controls - had to take the darn thing off the pan handle.

Definitely need to find one that works to get the movement out of closeups.

Thanks in advance for the help.

Chris Hurd May 28th, 2006 08:19 AM

Been up there only one time, really loved it, can't wait to come back.

I think I have a PG-L around here somewhere. Will test it out myself and report back later today.

Shawn Alyasiri May 28th, 2006 10:20 AM

I've had good luck using the PG-L...

Actually, I have one PG-L that started to flake out when I was using it my PD150 (seemed like a bad cable), but it still worked well with the H1. Have another one that seems to work well with both.

My guess is that you might have a short in the cable.

Also - check where you end up on the rocker position. I have one that has a little bit of 'slack' in the rocker - that is, I have to completely move it to the left to turn on/off the record button. Must be a glitch in the rocker.

Either way - you should have good luck with the H1 and that model.

Might want to send yours in to varizoom for a look too...

good luck

Kevin Wild May 28th, 2006 10:31 PM

Had the original Varizoom PG-L for about 5 years and have never had a problem on a GL1, XL2 or H1. Definitely check the cable, but it should work just fine with the H1.

KW


All times are GMT -6. The time now is 10:56 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network