DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Canon XL1S / XL1 Watchdog (https://www.dvinfo.net/forum/canon-xl1s-xl1-watchdog/)
-   -   outdoor low light=bad video. Tips? (https://www.dvinfo.net/forum/canon-xl1s-xl1-watchdog/932-outdoor-low-light-bad-video-tips.html)

Lorinda Norton February 12th, 2002 05:28 PM

outdoor low light=bad video. Tips?
 
I shot an event on a gray, overcast afternoon. Sorry, I don't remember my 1s camcorder settings, but does someone have time to tell me how I can get away from those ugly pixelated (jagged) lines that occur between subject and sky? I don't seem to notice the problem in sunlight or indoors--only in situations like the aforementioned. And could you add if there is anything I can do during editing to "hide" it?

Ken Tanaka February 12th, 2002 11:54 PM

I know you said you don't remember your settings but, in the affected scenes, do you recall if (a) your image stablizer was on, (b) you were using frame mode or normal, (c) your gain or AE settings are normally non-zero, and (d) if there was rapid subject (or camera) movement?

Ultimately you'll probably just have to experiment on an overcast day to try to recreate, and then eliminate, the problem. I don't recall getting edge pixillation in such a situation but I'd be interested in trying to replicate your problem.

Lorinda Norton February 13th, 2002 01:23 AM

Hi Ken,

a. yes; b. normal; c. 0, but I was shooting in manual so AE doesn't function anyway, right?; d. no.

Thinking back, it seems like I left the neutral density filter on, even with the overcast. Could that, combined with probably cranking open the iris, have helped cause the problem? And at what point did I reveal that I don't know what I'm doing yet? (don't answer that one)
One more thing--the pixelation was worst when I was shooting toward the "brightest" sky, even though there was no sunshine to be found.

Rob Lohman February 13th, 2002 03:43 AM

What did you lightmeter say of the scene in your
viewfinder? If there was not enough light this could
go wrong. Afternoons normally have enough light
though.

Sounds weird!

Lorinda Norton February 13th, 2002 11:28 AM

Hmm, I don't see a light meter on my xl1s and have not purchased one yet.

What's strange is that I had tested the settings using a monitor just minutes before and thought I was okay, although I didn't shoot against the sky. Next time...

Chuck Hatcher February 13th, 2002 11:42 AM

Camlady...

Sounds like a very unusual problem... Let me ask you...
You used the term pixelation... are you sure that is the right term?

Also, you have viewed this tape on playback, right? Have you tried playing this same scene in a different player?

If it was a gray, overcast day, then underexposure could very well be a problem, but I don't think it is "this" problem.

chuc

Ken Tanaka February 13th, 2002 12:01 PM

Using your desciption and similar conditions I cannot recreate the problem with my XL1s, even setting my frame rate down to 30.

Are you observing the image break-up while recording or during playback? Could it be time to clean the heads?

BTW, re: your earliser question, the AE shift adjustment is always active as it sets the level at which the cam will consider the exposure "correct".

Rob Lohman February 15th, 2002 04:52 AM

Camlady,

The lightmeter on the XL1 (and S) is in the upper left
corner in your viewfinder. It shows up when you are
not zooming. It is a white beam with an arrow and a
vertical beam on it. It shows you how much light the
XL1(s) is getting. You can use this as an *indication*.
You can also setup how much the camera shows in
the viewfinder, it might be that you not have this set
to maximum and thus not see this indication.

Hope this helps some!

Nathan Gifford February 15th, 2002 08:33 AM

Try Increasing Your Gain Settings
 
Some of this sounds like gradient banding and contouring problems. Because the XL-1 does not use large CCDs and more powerful DSPs (Digital Signal Processors) it can have problems with contouring. One technique to reduce this is to raise the gain.

Chris has several articles about this on his site. You can see if your problem is similar by looking at this article http://www.dvinfo.net/canon/articles/article10.htm.

A better explanation is at http://www.dvinfo.net/canon/articles/nabdate.htm

Nathan Gifford

Rob Lohman February 15th, 2002 09:07 AM

That last link is not working due to the way Chris
designed his sites (frames). Following these
instructions to get to that article:

Go to:
http://www.dvinfo.net/xl1.htm

Click just above the middle on the
link titled "A Watchdog FAQ"

Click on the link "Short History of
Problems", then click on the word
"banding"

There is the article!

Lorinda Norton February 16th, 2002 12:35 PM

Thanks to all of you for your input. I'll check out the site and attempt to apply its, and your advice for better results next time!

By the way, the final video, on dvd, turned out "okay" with only one place where the pixelation (squares on a man's shoulder set against the sky) is really noticeable.

This forum is a great resource because of people like those of you who responded who are willing to lend a hand to the novices. Thanks again.

Robert J. Wolff February 16th, 2002 08:15 PM

Camlady Problem
 
I'm not going to say that this will solve your problem, but using a fill light should dispense with your problem. Merely a guess. But I would suggest that you have "murderized" the pixel registra: e.g.: that is the area that your light falls on after it leaves the rear end of your lens.

Again, without knowning what your actual settings were, you may have over exposed the image beyond the capabilities of the cameras system to compensate for this type of lighting. A strong back light, with a low to non existant front light, with a wide open setting, could POSSIBLY lead to an over load on the register. I repeat: could.

I would suggest that in a similar situation, try a small light, or. even a small white reflector, if practical.

I hope that this thought will be useful.

Bob, who is Greying Wolff

Lorinda Norton February 16th, 2002 09:00 PM

Wow! I've never murderized anything before. Made me feel guilty!

Thanks for the detailed information. I will sure use it.

Ken Tanaka February 16th, 2002 10:15 PM

Bob,

"Murderized"...a new term for me! I have a follow-up question: is it possible that her CCD's were damaged ("assaulted"? <g>) by some previous extended overexposure thus degrading their ability to resolve high-contrast / high-brightness scenes?

vuduproman February 17th, 2002 07:32 AM

Same problem
 
I did experience the same exact problem outdoors while using frame movie mode, stabilizer.

I'll try the solutions listed above also and let you know.

Gilbert


All times are GMT -6. The time now is 11:02 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network