DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   CineForm Software Showcase (https://www.dvinfo.net/forum/cineform-software-showcase/)
-   -   Possible negative interaction between Cineform and Premiere Pro CS3 (https://www.dvinfo.net/forum/cineform-software-showcase/122064-possible-negative-interaction-between-cineform-premiere-pro-cs3.html)

John Rich May 20th, 2008 03:13 PM

Possible negative interaction between Cineform and Premiere Pro CS3
 
I just got Adobe Production Premium and Aspect HD. Both are installed and registered without problems. AMD Phenom 4GBRam, 2TB capture disks. XPPRo.
I've noticed several problems with Premiere which may or may not be related to Cineform, but I just wanted to know whether I should uninstall Cineform or not.
1. When I capture using HDV split, and try to import the .m2t file into a HDV 1080i60 preset, the error message \src\time.cpp-105 comes up every time.
2. I can easily import the same clips into ENcore.
3. Attempts at capturing using PRemiere's capture module results in the error message that the capture failed. I should mention that these clips are all coming out of an HV20 camera capatured as HDV.
4. I can capture the same clips using HDLink and convert them to AVI without problems.
5. I can make a timeline in Premiere using the Cineform AVI clips and edit without problems.
6. Finally, when I render the Cineform timeline out to HDV or SD, the render finishes and seems to be ok when viewed on WM Player, but an error message appeared at the end saying "the render failed" or something along those lines.
Is there something I should be doing aside from uninstalling Cineform and seeing if it works?
Thanks in advance.
John Rich

Adam Gold May 20th, 2008 03:41 PM

Are you sure you have the latest updates of both PPro and Aspect? Double check to be sure.

On the failed Premiere capture, have you tried the various capture and device control settings in the capture panel? Have you noticed a pattern of when it does this, i.e. "capture in/out" vs. "capture tape" vs. "batch capture"? I find it doesn't do "capture tape" well -- you have to give it an "out" point well before the end of your signal. Sometimes I get that error as well but a subsequent attempt goes fine.

Also, on the failed render, sometimes Premiere completes the render just fine but "forgets" it's done so. As you noted the file is just fine; you can safely re-import it or use it in another app.

John Rich May 31st, 2008 08:02 AM

Just in followup I found this link
http://www.adobeforums.com/webx/?128...kSyE@.3c051b00.

I uninstalled quicktime, and now I can import and capture with Premiere CS3.
It was version 7.41 I believe.
I don't have to hold down the shift key on launching premiere.

I need another version of quicktime which I'll have to try to find.

John

Ray Bell May 31st, 2008 09:35 AM

For another issue on a different program it was suggested to change the quick time preference to " Safe Mode " in the advanced tab....

might give that a try and see if it fixes the problem first...

John Rich May 31st, 2008 02:14 PM

Ray,
Thanks for the idea. Unfortunately, the new Quicktime 7.4.5 had the default setting as "Safe Mode".

However, I tried changing it to DirectX and for some reason, at least for a couple of brief tests, Premiere PRo CS3 now imports correctly. I haven't tried capturing yet, though.

Thanks again.
John

John Rich June 1st, 2008 09:33 AM

Just for a final negative follow-up.
1. I had reinstalled the latest QT 7.4.5 and could import but not capture.
2. I uninstalled that QT and Premiere pro worked with both importing and capturing.
3. I tried installing QT 7.1.3 and it seemed like most of 7.4.5 was still in the computer so 7.1.3 claimed it could not install because of another version being there.
4. After Search and deleting numerous files and going into the registry and deleting "Apple, Inc" I was able to install QT 7.1.3 which works with After Effects and other quick time dependent stuff.
5. Premiere will import ok, but still will not capture ie gives an error message when I try to save the clip. Also, when I close Premiere after that it will not open unless, I re-boot.
6. Also, once in 7.1.3 ,I tried changing Quicktime to "Safe Mode" in Preferences-Advanced, but that didn't help either
John

John Rich June 2nd, 2008 06:30 AM

I re-read the link I posted above, and it was mentioned that QT 7.0.4 was the latest version that worked with Premiere Pro CS3, so I got rid of 7.1.3 and installed 7.0.4 and that appears to work, allowing importing and capturing by Premiere.
I didn't have to reset to "Safe Mode" or hold down shift key.

Still a little early to be sure.

John

Tripp Woelfel June 3rd, 2008 06:53 AM

Create a new user
 
I spent a significant portion of my life last week on the phone with Adobe tech support chasing crashes. Two of the three reps said that I should be using the latest version of QT, which I was. QT may not be your problem.

The "Time.cpp-105" error on my machine was addressed by creating a new administrator user on your machine and logging on via that account. That solved the problem for me but I cannot tell you specifically why, except that something in my old user account got fouled up.

Things are working OK now, with the exception of an File>Export>Movie crash problem that appears to be caused by Cineform. I'm awaiting a response from their tech support.

John Rich June 3rd, 2008 07:42 AM

Thanks for that update.
All I can say is that going back to the particular version of QT that I mentioned allows me to import and capture within the Premiere framework where I couldn't with the most recent version of Quicktime.

I don't know whether Cineform plays a roll here and I also am waiting to hear from their tech support.

My error message is different from yours ([..\..\Src\Time.cpp-105] error code.), so we may have different problems.
John


All times are GMT -6. The time now is 08:37 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network