DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   CineForm Software Showcase (https://www.dvinfo.net/forum/cineform-software-showcase/)
-   -   Neo HD crashes every time I try to convert (https://www.dvinfo.net/forum/cineform-software-showcase/133730-neo-hd-crashes-every-time-i-try-convert.html)

Brian Parker September 20th, 2008 10:15 AM

Neo HD crashes every time I try to convert
 
Hi,

Wondering if anyone can help. I am trying to convert mts files that I copied from my canon hf11 camera. Every time I try to do so HDlink windows tells me it has had to stop the program beacuase it has stopped working.

I am running HDlink on a mac in vmware fusion. I will try restarting the machine and attempt to convert a file in bootcamp to see if that makes any difference.

David Taylor September 21st, 2008 07:56 PM

Brian, one thing to make sure about is that you have QuickTime for Windows installed with your VMWare install.

Eugenia Loli-Queru September 21st, 2008 11:55 PM

I had trouble with some sample HF11 footage too (AVCHD at 24mbps). I have the latest NeoHD, CoreAVC+Haali installed, and Quicktime on this Vista PC. After trying to convert the .m2ts file, it did convert fine, but it generated no audio. Download the sample file here:
http://www.dvinfo.net/media/canon/hf...oom60imxp.m2tx
(rename to .m2ts after downloading)

David Newman September 22nd, 2008 09:14 AM

That file convert find here, you need an AC3 decoder. Try this Free-Codecs.com :: Download AC3 Filter 1.51a : AC3 Filter is a DirectShow filter for AC3 decoding

Eugenia Loli-Queru September 22nd, 2008 01:11 PM

I see, thanks. Maybe you need to add this information on your avchd help page on your web site. I found your help page yesterday, I installed everything it was mentioned there, but there was no word about the AC3 filter...

Brian Parker September 22nd, 2008 02:42 PM

Thanks for the replies. I have checked, and I have quicktime for windows installed. I also have the cccp pack, which means that I have haali and ffdshow, but I've had no luck playing the m2ts files through wmp. Perhaps that's related to my problem.

The one thing i do have installed which is giving me smooth playback is the bundled PIXELA Image mixer.

Help appreciated.

---
Edit:
I just reinstalled HDlink over the top of itself, and when I tried to convert a file it threw up a "capture log" full of errors. Here is the tail end of it:

Building conversion graph
Error: aviChunk.Read(m_hFile) (0x80004005 - Unspecified error) in (./AVIReader.cpp at 1345)
Unable to determine AVI file type; using generic transcode
Format not supported

Next I went into prefs and changed it the option to make movs instead of avis. I also changed the location it should make the files, to the same as the original file's location. I got the following errors:

Building conversion graph
Unrecognized AVC decoder being used. If you experience conversion problems... (couldnt read the rest of it because windows had closed the program)
Using Super-threaded conversion

That's about whereI am at now. I consider seeing the errors a kind of progress of sorts.

David Newman September 22nd, 2008 03:19 PM

If you can't play in WMP you will not be able to convert. Drop your M2TS file in GraphEdit (GraphEdit) to help see what is missing.

Brian Parker September 22nd, 2008 04:34 PM

Hi David.

I found the technote about avc on the cineform site. I dont have premiere on windows, so I went and downloaded the coreAVC trail. I made sure to disable h264/avc in ffdshow too.

Now coreavc is used to playback the m2ts files (I can see it in the taskbar), albeit very jerkily in jriver media center (where I chose core avc and haali as the playback filters). Still no playback in wmp though, and in zoomplayer it plays but with no picture.

Graphedit tells me that coreavc is passing the video stream to "Video Renderer" and that ffdshow audio is passing the audio to "Default directsound device".

HDlink is giving different errors:

Error: m_mediaControl->Run() (0x80004005 - Unspecified error) in (DirectshowGraph.cpp at 218)
Error: m_converGraph.startGraph() (0x80004005 - Unspecified error) in (CFCaptureDilg.cpp at 2373)

David Newman September 22nd, 2008 10:24 PM

Does it play in GraphEdit, but not in WMP?

Brian Parker September 23rd, 2008 01:45 AM

It is playing in everything now (wmp, graphedit, zoomplayer, jr Media Center) but I still get the same errors listed in my previous post when I try to convert the files in HDlink.

Brian Parker September 24th, 2008 04:08 AM

I unistalled CCCP and haali splitter, and I have reinstalled the latest cccp (less than a week old), making sure to disable h.264 in the ffdshow options. I even reinstalled coreAVC. Now my m2ts files playback perfectly (though still jerkily) in all media players on the computer, but I still get the same errors in HDlink.

So now I've tried everything I know to try regarding my problem, but I am still unable to convert files. I read in other threads about support tickets. What is the process for that? Will an email to support@cineform do the trick?

Pete Bauer September 24th, 2008 07:01 AM

Just go to the Cineform web site, click the Support Center link, and then the Submit a Ticket link

Brian Parker October 20th, 2008 06:03 AM

I submitted a support ticket about a month ago and recieved one reply asking for more information (screenshots). After updating my ticket twice, I am still to recieve a reply. I'm a little disapointed that I got more advice in this one thread than I've been able to get officially (this isnt a flame or outburst of anger against cineform. just some honest feedback).

For anybody in the same position as me, here is what I have accomplished so far:

Files imported from the Canon hf11 camera (using Canon's windows based software) get copied to the computer as m2ts files, which causes the errors in HDLink that I reported above (error: m_convertGraph....)

It seems that HDlink cant open m2ts files, so I renamed one of them to just m2t. Progress!:)

Now the files convert ok (so HDLink says anyway) to cineform movs. The log tells me that it is using "Moonight/Elecard MPEG componants (useMPEG=0)" and (MPEG Audio decoder 3".

The movs arent playing in Quicktime on the mac though. Quicktime player just shows a black (square aspect ratio) display with no playhead/seekbar or audio/picture.

Premiere Pro (Mac) also refuses to import the file saying that it doesnt have the codec to handle that kind of file. This leads me to believe that maybe the files are being converted correctly but that there is a problem with the neo codec on the mac. That's justa guess though.

When I open the "Cineform Authenticator" the status window tells me that the codec has a "Valid compressor license". So it seems to be setup correctly.

Any help on how to move on from here would be greatly appreciated.

Brian Parker October 24th, 2008 12:09 AM

Another update:

I recieved a reply to my ticket from cineform, saying that the current version of HDLink (3.4.2) has a problem muxing movs, and recommends converting to avi's instead until the problem is fixed. That's kind of a relief to know that the problem isnt at my end. I didn't know what else to try.

But my problem still isn't resolved. Converting to avi's always appears to work (it looks to be converting, and the log shows each step ocurring, including the final "Converted successfully") but when I browse to the output folder for the converted files, it is empty. No file is actually being generated.

So I am stuck here in limbo again.

Brian Parker October 30th, 2008 08:44 AM

Gentle bump.

Issue still not resolved.


All times are GMT -6. The time now is 05:31 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network