DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   CineForm Software Showcase (https://www.dvinfo.net/forum/cineform-software-showcase/)
-   -   Cineform, T2i, Vegas 9, Win 7 64 bit (https://www.dvinfo.net/forum/cineform-software-showcase/477158-cineform-t2i-vegas-9-win-7-64-bit.html)

Curtis Edwards April 19th, 2010 11:32 AM

Cineform, T2i, Vegas 9, Win 7 64 bit
 
Been working with Jake in support at Cineform, but still having an issue. When I take my T2i native files and convert to an intermediate using Cinceform, the audio is out of sync when you play the intermediate in VL or windows Medila Player. FTP'ed them one of my original files and they say it converted there just fine. So they had me download Prospect HD and it's works but.....when the intermediate is on the time line in Vegase even at 1/2 preview they are badly out of sync, while the actual intermediate played in VL or Media Player from this version play fine. So I can use them and when I render they're Ok, but not being in sync on the timeline is a bit disconcerting, when editing. Any ideas?

Why I am just having this problems on my end?

I am running...

AMD dual core 2.8 ghz
4 gig ram
Windows 7, 64 bit
Vegas 9.0 32 & 64 bit

David Newman April 19th, 2010 03:44 PM

No idea why. Unfortunately your uploads were truncated to a few frames each, no way to determine if there is an sync issue in the files, or just an NLE preview issue.

David

Curtis Edwards April 19th, 2010 05:02 PM

Thanks David,

I think we have solved it, in the Cineform tools forlder off the start menu is a program called "Playback-Fast" engaged that and all seems to be good. Again thanks for the response.


All times are GMT -6. The time now is 02:14 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network