DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Convergent Design Odyssey (https://www.dvinfo.net/forum/convergent-design-odyssey/)
-   -   Nanoflash not recognizing time code (https://www.dvinfo.net/forum/convergent-design-odyssey/490818-nanoflash-not-recognizing-time-code.html)

Brent Hallman January 27th, 2011 07:50 PM

Nanoflash not recognizing time code
 
Okay, I received my 2 nanoflash's from B&H a couple of weeks ago. I had them out for some test shots and all was well.

Today, I was on a shoot and the nanoflash I had with me was not recognizing the time code from my EX3. Everything seemed to be working on the nanoflash, no error messages. I rebooted the nanoflash and the camera several times and tweaked the time code settings on both the camera and the nanoflash but nothing I did got the nanoflash to recognize the time code being generated by the EX3.

When I got home, I plugged in the nanoflash into my EX1 and same thing, did not recognize the time code.

The nanoflash reads "No timecode" on the top and "NO SRC" on the bottom. Being that it doesn't recognize the source I can't record anything with it right now.

So I took my other nanoflash and tested it on both the EX3 and EX1 and it worked perfectly normal.

I also tried different SDI cables, so I know that is not the issue.

I am confused as to what is going on here.


Has anyone experienced anything like this before? Is there a fix that I can do myself?

Or, is this unit in need of some love at the shop?

-Brent

Dan Keaton January 27th, 2011 07:56 PM

Dear Brent,

Is System|Source set to HD-SDI?

Is System|Timecode Source set to Embedded?

If you are not running our 1.8.248 firmware, I recommend that you upgrade to it.

Please send me a private email and I will respond with my phone numbers.

(My phone numbers are also listed on our Support Page)

http://www.convergent-design.com/Sup...7/Default.aspx

I will be happy to assist.


All times are GMT -6. The time now is 05:50 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network