DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Convergent Design Odyssey (https://www.dvinfo.net/forum/convergent-design-odyssey/)
-   -   Problem with the new ProRes upgrade (https://www.dvinfo.net/forum/convergent-design-odyssey/522710-problem-new-prores-upgrade.html)

Nino Giannotti April 11th, 2014 04:03 PM

Problem with the new ProRes upgrade
 
Is anyone else experiencing this problem? I have the 7Q and recording out of the HD-SDI from my Canon C500, fortunately I'm also recording in the cameras, I used the Odyssey to playback for sat feed and after 4 minutes the video started jumping and repeating itself, I tried on two more interviews and the same thing happened, I wrote Convergent but haven't heard anything back yet, I'm sure they are working on it.

I recorded the problem with my iPhone


Ron Aerts April 13th, 2014 02:53 PM

Re: Problem with the new ProRes upgrade
 
I have the same problem. Just waiting for CD to respond

Dan Keaton April 14th, 2014 11:07 AM

Re: Problem with the new ProRes upgrade
 
Dear Friends,

We have been at NAB.

Our team remaining at our office tested this and confirmed the problem.

I know that this occurs, in playback after recording from a C500 in 50 or 60 frames per second.

We are working to provide a solution as soon as possible.

Respectfully,

Sebastian Neville May 9th, 2014 10:28 AM

Re: Problem with the new ProRes upgrade
 
I had the same problem. I called CD and spoke with Andy and he explained that my Sony PMW F3 Psf output was the reason (I set output to 59.94i because otherwise I can't use the DP4 EVF) I get a ghost image in the beginning of some clips and that the jumping and loop effect you are showing here at the end of your clip was something they are working to fix and that everyone (Owner of 7Q) is experiencing the same when playing back ProRes. Is everyone having this problem on playback when recording ProRes from the F3 or any other camera?

Thanks

Dan Keaton May 9th, 2014 10:38 AM

Re: Problem with the new ProRes upgrade
 
Dear Sebastian,

For recording, we do not currently support interlaced, such as 1080i59.94.

But, the Sony PMW-F3 (F3) is an unusual camera, in that to get 1080p59.94, one has to first setup the camera to output 1080i59.94. So, depending on other menu settings, you may be supplying the Odyssey7Q Interlaced footage or 1080p59.94.

In Apple ProRes 422, we do not currently support any frame rates over 1080p30.

We are working to increase this to 1080p60. At this moment, I do not know if this will make it into our next firmware release or not. We are close to being done with this project, but we do have one part to complete before we can release it.

--------------------------------------------

We will support in our next firmware update, 720p, 1080i, and add 3:2 Pulldown Removal.

Also, are you using our latest firmware release? This is 1.11.100 and not 1.1.105 or 1.0.214.

You can find this in the Odyssey|About menu.

Our current firmware, 1.11.100, has a problem with Canon C500, in Quad HD mode, at 50fps and 59.94 fps.

Respectfully,

Nino Giannotti May 18th, 2014 06:35 AM

Re: Problem with the new ProRes upgrade
 
Quote:

Originally Posted by Dan Keaton (Post 1841359)
Dear Friends,

We have been at NAB.

Our team remaining at our office tested this and confirmed the problem.

I know that this occurs, in playback after recording from a C500 in 50 or 60 frames per second.

We are working to provide a solution as soon as possible.

Respectfully,

Hi Dan,

With the C500 is also happening in 1080/23.98p

Dan Keaton May 18th, 2014 07:07 AM

Re: Problem with the new ProRes upgrade
 
Dear Nino,

There is a solution for the C500 so that it will output 23.98p (actually PSF) but without the 3:2 Pulldown frames added.

TC/UB Setup Menu

User Bit | Output Mode: Fixed


User Bit | Type: Setting


Background:

It appears that the above settings may be used to prevent the C500 from outputting 3:2 Pulldown Frames.

With our Odyssey7Q 1.0.214, 1.1.105 and 1.11.100 firmware releases, we do not support removing 3:2 Pulldown frames.

But our 1.12.xxx firmware, due out within 30 days will support removing 3:2 Pulldown frames


These settings will not work with the C300, sorry.

Respectfully,

Sebastian Neville May 18th, 2014 09:51 PM

Re: Problem with the new ProRes upgrade
 
[So, depending on other menu settings, you may be supplying the Odyssey7Q Interlaced footage or 1080p59.94.

Dan

Camera is set up to record 23.98p in Others>systems. I always set the output on the F3 (HDMI) to 59.94i (2:3 pulldown) otherwise my EVF does not work. The Odyssey 7Q is connected to A SDI connector of the A/B dual connector, which I think is not affected by the 59.94i output on camera (Video Set>23.98 Output : 59.94i (2:3 pulldown) ) because I can read on the 7Q the recorder is receiving 23.98p from the camera.

I understood I was told everyone was having issues with playback not just F3 owners. Is it normal that I have issues with playback with latest software upgrade when shooting 23.98p connected to 7Q with the A SDI of the Dual connector (See above here)? It is not just playback, out of a few clips I always get a clip or two with a ghost effect in the beginning of clip when I finally have it in my editing software or simply viewing it in my desktop. Any recommendation? Thank you

Sebastian

Sebastian Neville May 20th, 2014 05:01 AM

Re: Problem with the new ProRes upgrade
 
Can you share a comment about this? Thanks

Dan Keaton May 21st, 2014 06:42 AM

Re: Problem with the new ProRes upgrade
 
Dear Sebastian,

I am traveling, so I am sorry for the delay in responding.

The F3 should be able to output 23.98 without adding 3:2 Pulldown frames.

But, I do not know if it can output one signal with 3:2 Pulldown frames and another signal via the A & B ports without 3:2 Pulldown frames.

The Odyssey7Q has a very nice display that shows you what type of signal it is receiving, but it does not tell you 1080i59.94 versus 1080psf29.97 as these look identical.

Thus, if you connect the F3 in 23.98 mode (and have 23.98 output set to 23.98 without adding 3:2 Pulldown frames) to the Odyssey7Q, then you can check the video input display (and pressing it gives you even more info).

If the camera is outputting 23.98 and you see 23.98p or 23.98psf, then you are ok.

If the camera is outputting 23.98 and you see 29.97psf, then you know that 3:2 pulldown frames have been added.


Thus, you can test the various outputs to see if you can setup the camera to output 23.98 both without and with 3:2 Pulldown frames over different outputs at the same time.

In our next firmware release, we will be able to remove 3:2 pulldown frames.

Also, you may call me at seven one nine nine three zero one three seven six.

Respectfully,

Sebastian Neville May 22nd, 2014 12:52 PM

Re: Problem with the new ProRes upgrade
 
Dan, thanks for your response.

F3 output one or the other, can't be both. 7Q is always telling me (With camera set up to 23.98p : 23:98psf or 23:98p : 59:94i (2 3 pulldown)) I am receiving 23:98psf I tried both A&B SDI out or HD SDI. Video and S Log. I always use it with the 59:94i (so I can use my EVF that only works with this setting from camera) I will shoot with 23:98 : 23:98psf settings (No EVF) and see what happens. In another note, A European client just asked me to shoot 720p50 and I see it is not supported (And they want 422 and .mov, so I can't shoot this job with the F3 alone) on the 7Q yet...do you have an approximate day that the 7Q will support recording 720p50? Thanks


SN

Dan Keaton May 25th, 2014 07:04 AM

Re: Problem with the new ProRes upgrade
 
Dear Sebastian,

We will support 720p up to 720p60 in our next firmware release.

Respectfully,


All times are GMT -6. The time now is 04:21 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2019 The Digital Video Information Network