DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Convergent Design Odyssey (https://www.dvinfo.net/forum/convergent-design-odyssey/)
-   -   Wrong frame rate recorded (https://www.dvinfo.net/forum/convergent-design-odyssey/523389-wrong-frame-rate-recorded.html)

Arbel Rom May 23rd, 2014 02:35 AM

Wrong frame rate recorded
 
Hello.
I shot a commercial with the Canon 5D Mark III and the Odyssey 7Q,
recording to ProRes HQ 4:2:2. 1080p 25
I just linked the clips in Avid Media Composer.
While most of the clips are linked fine, 7 of them are listed as if they were shot in 30 fps.
For these clips Media Composer also marks a green dot when they are in the timeline,
and writes (30.00 FPS) next to the clip name.
They are not the first nor the last clips that were shot - just in the middle.
I confirmed the frame rate with QuickTime movie inspector.

Needless to say I didn't switch the frame rate during the shoot...
Any explanations to how this might have happened???

Thanks!

Dan Keaton May 25th, 2014 07:06 AM

Re: Wrong frame rate recorded
 
Dear Arbel,

I will report this problem our support team.

I am sorry, but I do not have an explanation for this problem at this time

Respectfully,

.

Andy Mangrum May 27th, 2014 08:04 AM

Re: Wrong frame rate recorded
 
Hello Arbel,

We have not had any reports of this issue before,

What Odyssey firmware were you using? (this is found under Odyssey>About)

What version of Avid Media Composer are you using?

Also is this on the PC or Mac?

Then we can work on replicating this here in our Lab.

Best Regards.

Curtis Johnson June 6th, 2014 11:25 AM

Re: Wrong frame rate recorded
 
Hi Arbel and Dan,
I too have just had an issue with a different frame rate than what the camera was set to output. I shot all day this week on a project with my FS700 recording into my 7Q. Recording set at ProRes HD 422. Output on my camera was set at 1080/24p FX. I finally did notice at the end of the day that the 7Q display read "1080PSF29 422 FS700". Upon editing I see it was recorded at 30fps. Not sure what I set wrong or what went wrong? Any ideas?
Thanks,
Curtis


All times are GMT -6. The time now is 02:21 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network