DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Pro X (https://www.dvinfo.net/forum/final-cut-pro-x/)
-   -   Archive Date Issue (https://www.dvinfo.net/forum/final-cut-pro-x/512126-archive-date-issue.html)

Andrew Clark November 15th, 2012 03:15 PM

Archive Date Issue
 
Hello people -

Need your insight / advice on this issue I have when I use the "Create Archive" function.

I'm creating archives of my Mini DV tapes.

I've noticed that some of my tapes that I've archived, there are a few clips that have the current days date and time of when I did the archive. But all the other clips seem to have the normal data of the actual date / time of when the footage was actually shot / recorded.

They aren't redundant or duplicate clips and they look fine otherwise. Just have the wrong date / time.


I thought maybe it was because:

- I recorded the footage with a Canon XL1 and am playing those tapes back in a Sony PC9.

- Using different brand tape stocks.

But there isn't any consistency to this as some tapes are fine (using the same brand) while others have this issue.


My setup is:

- Camcorder (Sony PC9) connected via Firewire ... to a Canopus ADVC110 ... to the MBP-RD 15" via the Thunderbolt to Firewire adapter.

- Open FCP X and click on the icon for "Import media from a connected device".

- Media Import window opens up, I then select my camera, click the play button icon, view the footage and then press the stop icon.

- Press "Create Archive" and it rewinds the tape in camera and starts the archiving process.

- After it finishes archiving, I either manually stop it (if there is no more footage before the end of the tape) or it stops the process and the camcorder automatically.

- Then I check the archive by selecting it under Camera Archives and look at the clips.

- This is where I view the clips (in List View) and see the date / time data .... and this is where I see this.


Any ideas as to why this would be happening?

William Hohauser November 18th, 2012 05:57 PM

Re: Archive Date Issue
 
Some tapes came from the camera when the date/time wasn't set in the camera?

Andrew Clark November 19th, 2012 06:44 PM

Re: Archive Date Issue
 
William -

That, to me, sounds impossible.

Reason being .... if I take a Mini DV tape, start archiving, finish archiving and then look at clip data ... it shows clips with the correct date and time of when I made the recording (about 5 years ago) and a few clips with the date I did the archiving (a few days ago).

William Hohauser November 19th, 2012 08:41 PM

Re: Archive Date Issue
 
Are these all coming from the same camera or are they from different cameras? Various manufacturers implement the DV data code that is encoded within the signal and the communication between camera and computer differently. That is why FCP1-7 had several hardware control settings for DV decks and cameras. If they are from different cameras you might be able to see the info in the camera but the data may not be transferred.

Andrew Clark November 21st, 2012 02:10 PM

Re: Archive Date Issue
 
Exactly what I thought too William but, all the tapes were recorded on either a Canon XL1 or a Sony VX1000.

None of the tapes had footage that were recorded on both cameras; meaning, I did not record footage on one camcorder and then later put that same tape into the other camera to record more footage.

That is why this is quite puzzling to me. I know there must be a reason for this happening; just haven't found out that reason .... yet!!

William Hohauser November 21st, 2012 02:33 PM

Re: Archive Date Issue
 
Actually I was wondering if the tapes that don't work all come from the same camera. Canon DV cameras were initially problematic to control over FireWire, later Canon cameras I am not familiar with.

A long time ago I had a batch of Sony tapes that didn't record timecode but the video was fine. I was forced to do an analog video transfer to other tapes before I could log and capture.

Andrew Clark November 24th, 2012 01:48 AM

Re: Archive Date Issue
 
Another question / thought here ....

The tapes that were recorded in the XL1 ... what if I played them back in another Canon MiniDV camcorder like one of their ZR, Optura , Elura series camcorders?

Should they "theoretically" play back fine since they were originally recorded with another Canon (XL1) camcorder?

(I'm searching to see if there is a place locally (Bay Area, CA) that would rent me one to try!!)


All times are GMT -6. The time now is 06:35 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network