DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Fcp + Qt 7.4.1 = ? (https://www.dvinfo.net/forum/final-cut-suite/115963-fcp-qt-7-4-1-a.html)

Dirk Bouwen February 28th, 2008 01:27 PM

Fcp + Qt 7.4.1 = ?
 
After installing 7.4, I was suffering from quite a few problems. So I reinstalled my entire Mac, with QT 7.2 and could come back to a workable solution.

I'm still using FCP 5.1.4 - is anyone having experience regarding this version, in conjunction with QT 7.4.1? Is rendering all fine - even in HD?

Chris Harris February 28th, 2008 03:27 PM

I also use FCP 5.1.4 and QT 7.4.1, with no problems to speak of.
I'm running a Mac Pro using 10.5.2, if that matters.

What kind of problems were you running into?

Dirk Bouwen February 28th, 2008 03:54 PM

After the upgrade to QT 7.4, rendering back to HDV was behaving very weird. Sometimes breaking up. Compressor became unstable. After reinstalling my mac, back with 7.2 no issues anymore. So there was something wrong.

Chris Harris February 28th, 2008 06:35 PM

Come to think of it, I was having HDV encoding problems for a while that mysteriously disappeared. No rendering problems though, rendering was fine. The aspect ratio would come out all weird. Also, I'm having problems encoding certain videos using H.264 in Compressor, I made a thread about it a month or two ago. It didn't happen all the time, but it was annoying enough for me that I decided to move to MPEG Streamclip for my H.264 needs. I didn't even think to blame Quicktime.

Dirk Bouwen February 29th, 2008 02:08 AM

I'm still running on Tiger 10.4.11.

In fact, there has been something I could not explain either in a timeframe of about one month, FCP, compressor was working seemless before, just started crashing and giving bizar errors. I've had a post on DVInfo, but almost nobody responded. It could have been QT 7.4. It could have been intermediate security updates as well. Very hard to tell with all those dependencies. As an IT guy in the 'real life', I'm rather conservative with upgrading and patches, it's not always wise to hop to the 'latest and newest', even with Apple.

I've been reinstalling my mac in a very conservative way, and encountered no problems anymore. I had some concerns about going over from Tiger 10.4.10 to 10.4.11, but now this seem to work fine.

The last piece we're I'm behind is QT 7.2. Reason of my survey, what the experiences are with 7.4.1 as iLife is also forcing me now to a higher version.

Alkim Un February 29th, 2008 05:40 AM

follow this topic

http://dvinfo.net/conf/showthread.php?t=114640

I stil have problems and my compressor does not work even qt 7.3

I still dont know what to do !

alkim.

Mike Flynn March 6th, 2008 01:29 PM

Just thought I would add my experience for the record:

I had heard about the 7.4.1 problem but decided to update anyway. Last night tried doing some batches in Compressor and anything video related gave me a "Quicktime Error." I used Pacifist to re-install 7.3.1 and now it seems to work!


All times are GMT -6. The time now is 02:18 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network