DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Ghosting and Blur with 60i footage (https://www.dvinfo.net/forum/final-cut-suite/126465-ghosting-blur-60i-footage.html)

Steve Lewis July 22nd, 2008 04:53 PM

Ghosting and Blur with 60i footage
 
I started this question over here:
http://dvinfo.net/conf/showthread.php?t=126410

It became apparent that the issue was with my export settings and not the hardware (camera). So the issue is that I am shooting 60i video and then exporting an MP4 for the web and getting a lot of motion blur and ghosting. (see the above thread for a video link)
Someone said that they downloaded the movie and found that the footage was actually 30p, which I don't think is possible b/c I shot in 60i, worked in a 60i timeline and exported appropriately. Another suggestion was that my field order was not right. Long story short, can anyone help me with this ghosting issue? I am of course working in FCP 6.
-STeve

Steve Lewis July 22nd, 2008 11:02 PM

Nobody? Does someone know what could cause excessive ghosting in a 60i sequence?? Thanks!

Steve Lewis July 31st, 2008 03:39 PM

Bumpin in hopes for an answer...

Aric Mannion August 6th, 2008 10:28 AM

So you have an HDV timeline w/ a fps of 29.97 and you exported to mp4?
Where is the problem visible:
Final Cut
mp4 playing in Quicktime
Vimeo

If it is in your quicktime then your export settings are wrong. Hit apple+I and see what your fps is. If you want to de-interlace, don't do it in Final Cut, cause it is a crap filter. If you are not working in an HDV timeline, Final Cut likes to add a "shift fields" filter automatically. I'd like to hear a bit more info though.

Dylan Pank August 8th, 2008 08:47 AM

The footage on Vimeo is 30p. When you converted the clip, it must have been de-interlaced for you. When you de-interlace it doesn't matter how you choose the flied order, the separate fields are gone. If you'd successfully uploaded 60i footage it would look REALLY horrible (jagged edges etc). So your footage got de-interlaced somewhere along the line, probably automatically by default when you exported it to MP4.

Not sure but it looks like it might be a blend de-interlace filter. This basically blurs both fields together which would double the amount of motion blur, equivalent to a 25/sec shutter speed. If you were shooting at a shutter speed of 100/sec or above, as the two fields would be distinct, not blurring into each other, you'd see clearly the two fields as a double image.

It's not MP4 that doesn't allow for de-interlacing, mpeg4 is just the codec it's the encoding software (Quicktime, FCP, whatever) that allows you to de-interlace or not.

The de-interlacer built into FCP isn't very good, but it shouldn't necessarily create this problem, when you de-interlace on the time line you choose odd (or even) field de-interlacing rather than blend. You can maintain a bit more detail by using the free smart de-interlacer in the Too Much Too Soon FCP plug in pack.

Then there's the thing that desktop video, progressive at 30p (which this is) just looks a little blurrier and jerkier than interlaced video on a TVset anyway.


All times are GMT -6. The time now is 12:41 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network