DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Audio Drift Problem with STP Noise Reduction (https://www.dvinfo.net/forum/final-cut-suite/143080-audio-drift-problem-stp-noise-reduction.html)

Josh Laronge February 4th, 2009 06:03 PM

Audio Drift Problem with STP Noise Reduction
 
When I send an audio track to STP from FCP as an audio file project, apply noise reduction and save it, the audio and video no longer sync up. I have searched all over for a solution and have found posts on other forums from people with the only resolution being sound soap. Any help other than using sound soap would be greatly appreciated.

The FCP settings are 1080p24 and STP is set to 24fps for both project and synchronization.

Shaun Roemich February 4th, 2009 09:53 PM

Are you changing in and out points in STP accidentally? In order to set the noise print and then the area to be affected, you need to select the waveform, not the in and out points. Only thing I can think of and I just did about 200 Send to STP for Noise Reduction on a 720P60 project.

Josh Laronge February 4th, 2009 09:59 PM

Hey Shaun,
Thanks for the response. I haven't touched the in/out points and have successfully done this before. I'm wondering if it's a 24fps thing.

Shaun Roemich February 4th, 2009 10:39 PM

Are you Sending Only Referenced Media, the tick box in the export dialog?

Josh Laronge February 5th, 2009 08:54 AM

I've tried it both ways without success.

Shaun Roemich February 5th, 2009 09:37 AM

Well, I'm fresh out of ideas. If you figure it out, I'd love to hear what it was and what the solution was. Good luck!


All times are GMT -6. The time now is 11:14 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network