DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   FCP Capture Help (https://www.dvinfo.net/forum/final-cut-suite/1469-fcp-capture-help.html)

John Locke April 1st, 2002 09:04 AM

FCP Capture Help
 
Hey Joe, Ken, and other Macsters,

I recently had to do a reformat and reinstall of everything after having an inexperienced tech load my machine with four...that's right...four...different systems...and then mixed the libraries. What a mess! I just erased everything and started over...easier than trying to sort things out.

Anyway...after that fiasco it took me a long time to get things back to status quo as they are now. Problem is, I just reinstalled FCP 3.0 (from scratch) and now it won't capture from my XL-1.

iMovie captures fine, though. And the FCP log and capture window does control the camera and previews the material. But when I click to capture "Now" the marked footage, the cursor just spins and I get the message "Searching for timecode" and then finally "Unable to connect."

I've set it up as follows:

Sequence Preset: DV NTSC 48 kHz Superwhite
Capture Preset: DV NTSC 48 kHz
Device Control Preset: FireWire Basic (had to make this preset--it wasn't there)
External Video: Apple FireWire NTSC (720 X 480)

Any ideas what's up?

Ken Tanaka April 1st, 2002 05:27 PM

John,
Your control setting look fine. But something clearly got hosed during the turmoil. Since the Firewire port still seems to work (iMovie) you haven't blown that out.

My first inclination, perhaps from the old days of FCP 1.2.x, would be to dump the FCP preferences (located in different folders depending on if you're using OS-X or OS-9). Then see if you can reconnect to your cam.

Report back when you get a chance.

Joe Redifer April 1st, 2002 05:58 PM

Didn't we have an issue like this before? Try defragging every single hard drive in your computer, even the OS drive. That's what fixed a similar issue with someone else, I believe. I know you just reinstalled everything and fragmentation shouldn't be an issue, but try it anyway. Good luck.

Oh! Also make sure that the "abort capture on dropped frames" or whatever that option is is UNchecked.

Jeff Donald April 1st, 2002 08:56 PM

Can't capture
 
Hi,

Have you tried parking the tape at the selected in point? Are you using OS 9.xx or OS X ? What are your prerolls set to and do you have room to perform them? Post back with your OS and I may have some more suggestions.

Jeff Donald

John Locke April 1st, 2002 09:18 PM

Thanks for the suggestions, guys. So far no luck.

Joe, I'd remembered the thread about unchecking the aborted frames pref (actually, I was one of the contributors on that one) so that was already done. I defragged the disk...still no luck.

Ken, since I'd completely reinstalled both OS9 and OSX versions of FCP, the preferences were new. But I tried that anyway again...to no avail.

Jeff, preroll is set at 3 seconds and there's plenty of room for that since I tried various starting points in the tape. I'm using OSX. Seems to me that having to rewind and find the starting point each time I want to capture would be a major hassle. Hoping to just get back to the point where I can control the camera and capture as normal. But I'll try it just to see if it works.

Jeff Donald April 1st, 2002 09:35 PM

Hi,

If you have control of the camera you can use Shift>i to go to the in point then tell it to capture now. Have you tried starting up FCP with a DV source already on and feeding the system a signal? I've heard that can help. This may be one of those you'll have to reload FCP. Post back if anything works.

Good luck.

Jeff

Ken Tanaka April 1st, 2002 11:28 PM

John,
Sorry to read that you're still struggling with this nit. What a pain...actually quite a puzzle. FCP can control the camera's roll but can't capture. Things you've probably already tried:

- Do you have another dv camera to test with? At least that might isolate it to your XL1.
- Have you used a different tape?
- Can you log and batch capture (rather than "capture now")? I expect not, but thought it's worth asking.
- Also, if you haven't done so already you might cruise around at 2-pop and at the Apple forums.

Adrian Douglas April 2nd, 2002 03:44 AM

John,

I had a similar problem with Premiere once. Try turning on the camera first then booting up the computer.

I do it this way know and it captures perfectly every time. If I turn the camera on after boot up and try to capture I get an initilization fail error. I can still control the camera, but can't capture.

Marcus Farrar April 9th, 2002 08:49 AM

I have run into this problem with FCP. This not a solution but a temp resolution to get you back editing. It's simple. First of all make sure your drives are not full. Sometime when your think you have not captured your computer will build up a lot of temp. files.

When you want to record make sure the deck is already playing. You can't mark you in and out points, but if the tape is playing it will capture when you hit the capture now while the tape is already in play mode.

John Locke April 9th, 2002 09:28 AM

Thanks for all the input...I've tried everything...including reinstalling...and then retried everything again. But no luck. I've been capturing using iMovie in the meantime.

I'll let you know if the mystery is ever solved.

Jeff Donald April 9th, 2002 02:17 PM

Hi,

What OS are you using, OS X or OS 9.x.x ? Send a list of all your FireWire extensions. The culprit can usually be traced to an extension being missing. Also check what version of Quicktime your using. Did you reinstall quicktime from the FCP 3 disk or just when you reinstalled the OS?

Jeff

Rik Sanchez May 5th, 2002 07:56 PM

John,
did you install Media Cleaner on your computer? the only problem I had with FCP capturing/playback through the firewire is when I installed Media Cleaner and didn't do a custom install. The easy install installed an extension for a video capture card and that extension screwed with the firwire. Once I took out that extension then everything was fine.

Just checked and the extension is for a Moto DV capture card.

pretty soon I'm getting more hard drives and will install OS X and get FCP 3, hearing about this has me worried, I hope we can figure out what went wrong.

John Locke May 5th, 2002 08:55 PM

Hi Rik,

Yes, I have Cleaner installed for the Classic environment...but I had already removed the extension you're talking about. It can cause another problem...in FCP, it may cause cross-dissolves to show a white flash. Someone in the FCP forum suggested I pull it out of the extensions folder and I never had any more problems.

You're still having problems, though!? Me, too. I've been so busy lately...I've just resigned myself to capturing with iMovie. I planned on finding the cause of the problem later this month.

Once I get moved and settled in Tokyo, I'll get back with you and maybe we can put our heads together and figure out the problem.

Rik Sanchez May 5th, 2002 09:10 PM

John,
I had that problem last year, but it went away when I took out the extension. My system is working fine now, I'm just worried about when I install OS X and FCP 3 on my new drives later this week if I will run into the same problem you are having. If I do you'll be the first to know.

Very scary not being able to properly run FCP 3 when the video jobs start to come in. I'll leave my orginal 10 gig drive intact until I know my new system is fully functional. A friend suggested I install OS 9.2 on one drive, and OS X on another. Any real need for that, sorry the question is off the track.

John Locke May 5th, 2002 09:25 PM

Rik,

That's exactly what I did. I have two HDs...I partitioned one for OS9.2 and OSX. I've been migrating over to OSX since it first came out, so I didn't need much room for the classic stuff anymore. I gave 9.2 a 5 Gb partition (way too generous I now realize) and all the rest is for OSX. The other 80 Gb drive is strictly for DV storage.

Not sure if you'll suffer the same fate. In checking around, it doesn't seem to be a huge problem. I'm just lucky I guess.


All times are GMT -6. The time now is 08:39 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network