DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   G5 Panther, iSight and FCP 4 Capture Problem (https://www.dvinfo.net/forum/final-cut-suite/16602-g5-panther-isight-fcp-4-capture-problem.html)

Michael Botkin November 3rd, 2003 11:09 AM

G5 Panther, iSight and FCP 4 Capture Problem
So I tried to capture footage the other day and the capture window would not display the video. I've got a Dual G5, 1.5gb of RAM, and the 160gb SerialATA. I've captured before with no problem, but this is the first time i've tried with Panther. The "Preview Disabled" msg would not go away, but the timecode was updating. When I would hit "Capture Now" I would get a message saying "Your start up disk is almost full" and nothing would capture. I rebooted over and over, same thing. Next I unplugged my GL2 and iSight from their ports, rebooted and only plugged the GL2 in. Now I was able to see the vid in the preview, but now I still get "Your startup disk is almost full" although it lets me capture now if I "ok" this error. I have 140Gb free, and even tried changing my default Capture folder. Anyone else having this problem? The fix for the preview seems to be the iSight, because if I plug it back in, I cannot capture. Let me know if anyone else is having probs.


Jeff Donald November 3rd, 2003 01:34 PM

How are you hooking your camera up, FireWire or USB?

Michael Botkin November 4th, 2003 12:50 PM

Firewire 400 my friend. USB video from the GL2? Come on now :)

Jeff Donald November 4th, 2003 01:01 PM

I'm not trying to be rude, just helpful. You wouldn't have been the first person on these forums to try using USB for video capture. Have you repaired permissions since updating to Panther?

Michael Botkin November 4th, 2003 02:43 PM

Ya, I wasn't trying to be rude either, hope you didn't take it the wrong way. I've been editing DV with Premiere and Vegas for the past 5 years, but I started on FCP in film school (I dropped out, don't worry, I didn't waste all that time and money :) ) and have decided to go back that way. I'm a huge fan of FCP and have edited a few wedding vids etc. since I got that G5 last month. Just ran into this prob the other day pulling some footage in and I haven't found anyone else who has posted it on the other FCP forums around. All permissions are verified fine.


Jeff Donald November 4th, 2003 03:00 PM

It really sounds like a drive issue. Do you have Disk Warrior? You may need to reinstall FCP or Panther. Did you do an upgrade or a clean install with Pather?

Michael Botkin November 4th, 2003 03:11 PM

I did a clean install. Verified permissions, wiped drive clean, installed Panther clean then FCP4 which is all I have on there. Also updated quicktime etc. I can't imagine it'd be a drive issue when it's FCP giving the error. It still lets me capture as well. Did 3 tapes of 63min each with capture now, no problems. A friend just sent me this 2 seconds ago:
http://docs.info.apple.com/article.html?artnum=61603 Not quite the same issue, but at least others are having probs. Heard there is a firewire drive problem as well.


Jeff Donald November 4th, 2003 03:31 PM

The FireWire problem relates to FireWire 800 drives only and the loss of data.

One of the causes is the drive not being formatted HFS+. Is this the stock drive from Apple? When You say wipped it clean do you mean you reformatted the drive? Check the Apple Drive Utility and see if its formatted HFS+.

Michael Botkin November 4th, 2003 07:34 PM

The drive is the original one that came w/ the G5. 160GB Serial ATA. It is formatted MAC OS Extended Journaled. I've never heard about formatting it HFS+ for FCP. Is this a requirement? It is a original Mac drive.


Jeff Donald November 4th, 2003 11:09 PM

I'll bet it's the journaling. I'm not sure how to turn it off with the Apple Utility. But you can download Cocktail (free 15 day trial) from Version Tracker and use it's drive utility to turn off journaling. Panther turned on journaling on my system and it caused a few issues for a day until I turned it off. Give it a try.

Ken Tanaka November 4th, 2003 11:26 PM

Thanks for the tip on "Cocktail", Jeff. It looks like a very handy utility.

Michael Botkin November 4th, 2003 11:53 PM

Well, now tonight even more s@#$ is going on. It took me 30 mintues to get it to recognize my GL2 for output. I've checked all the settings, and in the timeline it should be outputting to my GL2, in which it is not. No sound, or vid. I have confirmed that Firewire sound out is on etc. I rebooted, unplugged all my wires etc. left only the GL2 in, and finally it allowed me to output to tape. I turned "mirroring on the desktop" off, and now I can output, but still no direct timeline feed to the cam. I should be able to play from the timeline, hit record on the cam and bam. How is it printing to tape any different than it is from the timeline? It's the same feature, it just gives the option to add slates, and puts the vid up in fullscreen on the monitor. Anyway, this is driving me a little nuts for one day. We'll see what happens tomorrow I guess.

Michael Botkin November 4th, 2003 11:59 PM

LOL Now I went back when it was done outputting to tape, and put mirroring back on, everything is fine. Timeline outputs to DV and I can export to tape. Guess it needs to get one thing working before all is well :) I may give that HD thing a try as well, but don't want to lose any info.


All times are GMT -6. The time now is 12:50 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network