DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Strange Capture Problem!! (https://www.dvinfo.net/forum/final-cut-suite/17611-strange-capture-problem.html)

Eugene Presley November 26th, 2003 06:26 AM

Strange Capture Problem!!
 
Hi there,


I'm working on a G4 dual 1,25 GigH. Last week I bought FCP4, the full version (no upgrade).

I always capture from my Canon XL1s camera.

Now this is the problem : for one strange reason I cannot capture 1 hour of footage in one single time.

After 5, sometimes 7 or 8 minutes of capturing, I get this message : 'CAPTURE NOW HAS REACHED THE END OF THE TAPE. ALL EXISTING FOOTAGE BETWEEN THE POINT YOU WERE STARTED TO CAPTURE AND THE END OF THE TAPE WAS CAPTURED SUCCESFULLY.'

Often in the middle of a shot, in the middle of a scene FCP4 stops capturing, as if the tape has come to an end. But it has not.

So nowadays I have to capture 1 tape in 7 times! Sometimes in 8 times, sometimes even more! Very frustrating, because often I need the scene entirely thas has been broken down.

I always worked with FCP3, and I never had this problem before. Since I started working with FCP4 last week on the same PowerMac, I cannot capture properly.

I tried everything in User and System Settings, without succes.
Anyone had this problem before, and knows how to solve it?

A quite desperate,
Eugène.

Jeff Donald November 26th, 2003 07:33 PM

Is the drive formatted HFS+, is the capture limit set, is the time code continuous, have you updated to FCP 4.1?

Eugene Presley November 26th, 2003 09:04 PM

Hi Jeff,

Thanks a lot for your reply.
I did not updated to FCP 4.1. A collegue of me has. He's working wtith FCP4.1 and he has the same problem : capturing a tape in 1 single time is impossible.

Drives are formated correctly. Capture limit is set on 65 minutes. I already re-installed FCP : same bug.

Strange that nobody has experienced the same problem.

Eugene Presley December 4th, 2003 02:34 AM

Seems nobody knows the answer to my questions. Where are the experts???

Jeff Donald December 4th, 2003 04:55 AM

Are you capturing to internal or external drives? If they are internal , you need to check the drives and see how the jumpers are set. Are they set to Master, Slave or Cable Select? Have you tried capturing to external drives?

You need to make sure that all network connections are suspended (including get the time from a network source). Screen saver and all energy saving functions turned off. All anti virus software turned off.

What OS are you running 10.2.x or 10.3.x?

This sounds like a drive issue, so double check the formatting is set to HFS+. You may want to run Disk Warrior or Drive First Aid (found in the Disk Utility Application, in the Utilities folder).

Glenn Chan December 4th, 2003 09:14 AM

I don't think the jumper settings on your hard drives are a problem unless your computer doesn't see your drives.

Here's my wild guesses on your problem:
Are there timecode breaks on your tapes? (TC resets to 00:00:00;00)

Did you try searching the apple knowledge base? (under support on the apple website)

Bill Markel December 4th, 2003 09:35 AM

Ditto the above. One thing not asked: How full are your drives? Video and system drives get wonky if there is not much headroom left. Depending on who you ask, you should leave between 10 and 20% free.

Bill

Eugene Presley December 7th, 2003 08:06 AM

Thanks a lot for all those answers. It is appreciated (a lot).

I'm capturing to internal drives of 120 Gig. I always make back-up's on external Lacies, so that I can start capturing on an empty drive.
What I want to say : drives that are too full cannot be the explanation.
My powermac is not connected to the internet and all screensaving options are turned off.

As I said before, I never had this problem while working with FC3, on the same computer. This capture problem started while using FCP4.

I bought the program 3 weeks ago.

As I'm working on different documentaries for a belgian commercial station, I need to solve this problem as soon as possible.

I cannot understand nobody else has experiecend the same problem. Today I'm capturing a tape in 9 times and I can assure that's not great fun.

Pleaseeeeeee!!!!!!

Jeff Donald December 7th, 2003 10:07 AM

If you have more than 1 internal drive, then the jumper position may be the issue. I've run into this before in earlier version of FCP (ver. 1, 1.2.x). Mention of this was covered several years ago in the Apple discussions (do a search, including discussions, and this will turn up) and as recently as several months ago it was turning up with FCP 4. You need to verify in what position each jumper is in (Master, Slave, or Cable Select). A mismatch will indeed cause capture problems.

Also, what is the exact model of the capture source (VCR, camera) you are using? Is it on Apples list of supported devices for FCP 4?

Eugene Presley December 7th, 2003 11:16 AM

Hi Jeff,


How do you explain this then : I have the same problem while capturing on the internal harddisk of my brand new Powerbook G4 17' display!!!

I bought this (very nice, by the way) laptop last week : same problem! Unbelievable!

I tried capturing on an external Lacie : same problem.

Sometimes after 3 minutes, sometimes after 44 minutes I get this message : CAPTURE NOW HAS REACHED THE END OF THE TAPE. While there's still time to go.

So there's no identical timelapse : makes it even more mysterious.
I already called Apple Brussel : nobody could help me.

They advicded me to re-install FCP4. I did it. Same bug.

I'm desperate.

Eugene Presley December 7th, 2003 11:22 AM

I'm capturing from my Canon XL1s by the way.

Jeff Donald December 7th, 2003 11:40 AM

You need to start eliminating the possible causes. Can you try capturing form a different source? Borrow someone else's camera or deck. Can you try a tape shot from a different source? Borrow some footage from a friend, associate etc.

It is starting to sound like your eliminating most of the possible causes except the capture source (XL1s) and tapes. Are the tapes only used once or are they recorded over?

Eugene Presley December 7th, 2003 02:11 PM

Thanks a lot for taking a closer look on this problem Jeff.

I always use brand new Sony dv-cam tapes, these are professional dv-tapes.
I never use them twice.

I was in Paris (shooting a documentary about singer Axelle Red) when I noticed this problem for the first time. I tried capturing on my laptop a tape in one single time without succes.

As you said Jeff, I started eliminating the possible causes. This is what I did in Paris : I tried capturing from my sound-enginerer's Canon XM2.

(While shooting, he always has a Canon XM2 standby in case my Canon XL1s breaks down.)

The capture problem was the same. Capturing from an XL1s or XM2 did not make any difference.

A collegue of mine has the same problem. We are both in trouble, because we cannot work properly now.

Jeff Donald December 7th, 2003 03:52 PM

Is the TC continous, or did you start and stop recording at different places along the tape? If you watch the recorded tapes play in the cameras, does the TC ever start over?

Eugene Presley December 8th, 2003 02:42 AM

TC is continious. I tried capturing with consumer mini-dv tapes : same problem.

So, it's not the camera from where I'm capturing, harddisks are formatted correctly and are almost empty, TC is continious,....

If eliminated all possible causes, and still there's no solution to this ennoying problem.

What I find striking : Am I the first one mentioning this bug?


All times are GMT -6. The time now is 05:33 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network