DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   FCP video not playing on Monitor (https://www.dvinfo.net/forum/final-cut-suite/35003-fcp-video-not-playing-monitor.html)

Michael Galvan November 15th, 2004 02:11 PM

FCP video not playing on Monitor
 
Hey guys,

I have Final Cut Pro HD running on a dual G5 connected to a JVC miniDV deck via firewire. I have a small television connected to the deck via composite RCA cable. I can't seem to get my footage that I am editing to play in real-time on my television. Does anybody know what could be the problem? FCP's external video settings are set to all frames (I believe, but I have to check when i get back home). Any help would be appreciated.

Thanks,

Galvan

Jeff Donald November 15th, 2004 02:23 PM

Try in FCP, View>Video Playbeck>Apple FireWire.

Vic Owen November 15th, 2004 03:29 PM

Check your System preferences --- make sure the "Mirror Playback on desktop" is checked.

Michael Galvan November 15th, 2004 04:44 PM

Hey guys,

Thanks for the responses. I've set all those things and it still wont play back on my tv (there's just snow). It seems as if the TV isn't getting the signal. Is there any other settings I need to check in FCP?

Jeff Donald November 15th, 2004 05:24 PM

Did you check the cameras manual to see if it passes the video signal through? Does it need to be in a record mode?

Boyd Ostroff November 15th, 2004 06:12 PM

Perhaps this is a long shot.... older version of FCP had a bug... er, I mean feature that could prevent external video from playing if the canvas was set to view at 100%. The simple fix was to use the drop down view scale menu and choose "Fit to Window."

Michael Galvan November 17th, 2004 03:26 PM

i've tried all your suggestions and still not working ... I'm stumped .... any other suggestions? I'm going to try another tv set too and see what happens ...

Shane Ross November 17th, 2004 04:00 PM

How is it connected to your TV? If it is going in thru RCA cabling, you need to turn the TV to VIDEO IN...it can't just be on any channel.

In my experience when the TV is set to VIDEO 1 or VIDEO IN...you won't see snow..even if no device is connected. Only if it is on a channel that is receiving no signal...thus my hypothesis.

But I could be wrong.

Dan Wiencek November 29th, 2004 11:01 AM

I had this problem and eventually solved it by flipping channels on my monitor until I found the one that received the FW signal.

Alfred Okocha November 29th, 2004 12:14 PM

F12 is shortcut to toggle an external on/off. Maybe you should try that one?

Mark Sloan November 29th, 2004 12:18 PM

If he is seeing snow then he is trying the cable/ant input. He needs to change the input to a video input or some older TVs it is channel 91 or something like that. Try looking in your TV manual if you don't see a button on the TV/remote that says input or video.

Michael Galvan December 2nd, 2004 08:51 AM

Hey guys .... thanks for all the responses ... you were right Mark, I was trying to use the cable/int input. Regardless, no worries .... I just went to B&H and bought a Sony PVM production monitor (it really doesn't take much to convince me to spend mucho loads of cash on DV stuff). But thanks for all the help, I know I can always come to this forum for any needs ....


All times are GMT -6. The time now is 02:04 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network