DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   dvd studio pro not seeing m2v file after changes (https://www.dvinfo.net/forum/final-cut-suite/488087-dvd-studio-pro-not-seeing-m2v-file-after-changes.html)

Josh Bass November 26th, 2010 05:26 PM

dvd studio pro not seeing m2v file after changes
 
So this is new and really weird. I have a short film that I've tweaked several times, each time having to go through the laborious process of exporting a QT ref mov from FCP, taking that ref mov into compressor to make an m2v, and AC3 for a DVD, refreshing/reimporting those m2v/ac3 files into DVD studio, building/formatting, and making an .img of the DVD (I don't burn directly from DVDSP as it doesn't let you control burn speed).

So this most recent time, I made a tiny change to the film, taking out about 3 seconds. I then exported a QT ref mov, brought into Compressor, make a new AC3 and m2v, and opened up the project in DVDSP. It says blah blah blah, assets have change refreshing.

So everything should be fine, right? Wrong.

Now DVDSP doesn't see anything in the movie after the exact point where I made the first new change. . .I either get a grey blankness when scrubbing through or it freezes on the last "good" frame, and that's all you see as it continues to play, while the audio is fine.

This is just playing on the timeline/track with DVDSP. . .does the same thing in simulate mode too.

Checked the exported QT ref mov. . it's fine. Checked the m2v file. . .it's fine. So it's DVDSP. It won't let me refresh that asset (greyed out). Can't figure this out. Anyone?

William Hohauser November 26th, 2010 10:21 PM

Don't use a reference file. Make a self-contained movie and it should work. The m2v file is not fine and it probably has a misaligned GOP.

Josh Bass November 26th, 2010 11:01 PM

I'll try that.. . but I've never had this before. Why even use ref movies at all if they're going to cause problems?

William Hohauser November 27th, 2010 10:24 AM

They usually don't except in Compressor when QuickCluster is selected.

Josh Bass November 27th, 2010 02:34 PM

What tab is that under? I will disable it and beat it to death with a rusty hammer.


Yeah, the self contained movie worked just fine. I still think it's lame I had to use it.

William Hohauser November 27th, 2010 04:09 PM

There was a corrupted render somewhere in your movie or something at the edit didn't translate to the reference file. It's very rare but it happens.


All times are GMT -6. The time now is 10:31 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network