DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   pixel problem in FCP 6 (https://www.dvinfo.net/forum/final-cut-suite/488185-pixel-problem-fcp-6-a.html)

Gary Chavez November 29th, 2010 08:46 AM

pixel problem in FCP 6
 
I am getting pixelized video in my time line that is not present in my raw clips.
The pixels sometimes disappear, sometimes they are permanent.
I have no clue where to start to fix this problem.
Anyone else experience this?

I am using FCP 6 G-5, 10.5.8
HXP-500 P2 camera
Ingest firewire from camera
using either P2 Log Pro or P2 CMS
to place and render from a Medea 5 drive SATA RAID

Shaun Roemich November 29th, 2010 03:08 PM

What are your Real Time preferences set to? Likely, that is the problem.

Gary Chavez November 29th, 2010 03:19 PM

First, mosaic seems to be a better description.
What should my RT settings be?
they are at Unlimited, dynamic and full quality now.
How would this cause my problem?
thx

Allen White November 30th, 2010 06:48 PM

If not the RT settings as suggested, perhaps the footage is not fully rendered and showing you a lower-res preview version. Do you have a render color indicator above this footage on the timeline?

Gary Chavez December 5th, 2010 08:28 AM

No I do not get a color line. I think it may have more to do with the Power PC 4 year old computer doing full HD work. And the boss has ok-ed a new computer.


All times are GMT -6. The time now is 06:02 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network