DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Pro Res clip not importing correctly. (https://www.dvinfo.net/forum/final-cut-suite/515268-pro-res-clip-not-importing-correctly.html)

Jonathan Levin March 23rd, 2013 04:01 PM

Pro Res clip not importing correctly.
 
Greeting.

I've got a test clip from a Nikon D800 that I converted in PAvTube to ProRes 422 29.97 from the cameras H.264 format.

My camera setting were set to shoot 1080p30.

The conversion in pavtube seems to go OK, and when I check in the Item properties of quicktime, the right Pro Res settings and frame rate, 29.97 and 48k audio check out.

However, when I import that file into FC 7.03, and I check the item properties of the clip it says that the frame rate is 23.98!

When I added the clip to the sequence, I said OK to change sequence properties to clip properties. That did not work.

Gotta be something I'm having a senior moment over. Any ideas?

Thanks.

Jonathan

Jonathan Levin March 23rd, 2013 04:21 PM

Re: Pro Res clip not importing correctly.
 
Well weird things is, I just changed the name of my QT file to new name of DSC0230conv.mov from _DSC0230 0.mov and when I re-imported the file into my test project, the properties now show the proper frame rate. Go figure!

Unless it had something to do with the _ underscore and space between 230 0.mov, beats me!

Jonathan


All times are GMT -6. The time now is 07:17 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network