DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Final Cut Suite (https://www.dvinfo.net/forum/final-cut-suite/)
-   -   Trouble With Aspect Ratios In Fc 5 & Ae (https://www.dvinfo.net/forum/final-cut-suite/63007-trouble-aspect-ratios-fc-5-ae.html)

Mason Dixon March 16th, 2006 12:44 PM

Trouble With Aspect Ratios In Fc 5 & Ae
 
Grettings all knowledgable filmmakers,
I am recording in dv 24fps with the 2:3:3:2 pulldown, 16:9 aspect set in camera. When I drop it into my timeline 23.98fps. everything works fine except there are black bars in the canvas. So any effect, key, etc. goes outside the letterboxed picture. I have just made a matte in the past to block it out, but I would like to know the right way to capture! I've used this format before and they were grayed out. (I guess how it should be, except I don't realize what I did different!!)) Now I know this would mean it's in the 4:3 ratio in the canvas, but when i change it to any kind of 16:9 ratio, it streches the image, or changes it both horizontally and vertically. So what am I not setting to get the grayed out letterbox wih the correct ratio? and when it is correct, what setting should i use in after effects to keep it matched? I'm kinda naive when it comes to the many resolutions and ratio conversions you have to fix, so any info at all would be most appriciated. And many thanks to all the contributions to the threads on this site. I have learned many things I would not have considered otherwise.

Best regards
Mason Dixon
www.ahouseafire.com

Tim Gray March 16th, 2006 01:11 PM

In FCP, make sure you have your Sequence setting set to Anamorphic.

You DVD player will add the letterbox bars to the video automatically. Alternately, if you really need bars in FCP, I think you can drag your finished sequence (color corrected and all) into a different sequence (which does not have Anamorphic set). I think this should give you letterboxed video.

Hope this helps.

Tim Dashwood March 17th, 2006 03:50 AM

Yeah. Your sequence is set as "non-anamorphic" 4x3 and you have edited anamorphic material in, so FCP automatically scaled and unsqueezed it for you.

Just select "Sequence settings" and checkmark "anamorphic." Your clips won't look right because they already had scale and distort applied, so just select all the clips already in the timeline, then CTRL click to bring up the contextual menu, and select "Remove Attributes." Then checkmark "Basic Motion" and "Distort."

Now everything should be good.

Mason Dixon March 17th, 2006 12:13 PM

Problem solved, thank you fellas.
What would we do without ya?!?


All times are GMT -6. The time now is 05:14 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network