DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   Focus Enhancements FireStore (https://www.dvinfo.net/forum/focus-enhancements-firestore/)
-   -   problems with 6 pin DV I/O on firestore (https://www.dvinfo.net/forum/focus-enhancements-firestore/139563-problems-6-pin-dv-i-o-firestore.html)

Evandro Cruz December 13th, 2008 01:40 PM

problems with 6 pin DV I/O on firestore
 
hello there,
i have a HVX200 and firestore fs100 that i' ve been using for almost two years with no major problems. early this year i had, like many peopple, issues with my 4 pin firewire connection on the HVX. I changed the plug on a Panasonic representative in my country and it worked fine again. Now, i have a slightly diferent connection problem, i can connect my camera to the computer, but cant get the camera to recognise the firestore. The firestore can connect to the computer but the 6 pin firewire plugs are not the same, (computer I/O and DV I/O on firestore), so as i have already tested everything else i think that the problem may be on the DV I/O 6 pin firewire connection on firestore. Anybody had this problem before? How can i test it?, since i' ve tested the camera connection, all cables, menus etc.. I would have a hard time sending it to Focus in USA for service.
thanks in advance,
Evandro

Colin McDonald December 13th, 2008 02:20 PM

Have you (or can you borrow) another camera with a Firewire connection?

Evandro Cruz December 14th, 2008 06:13 AM

hi Colin,
thanks for taking the time. yes, i ' ll try to borrow some HVX200 on monday and test but i have to be recording on monday too. my camera is connecting fine to the computer, so its firewire connection is ok and with the same cable that i've tryed to connect to the firestore and could not, so the cable is ok. the firestore connects fine to the computer, but uising a diferent 6 pin firewire connection ( Computer I / O ) . so i think the problem should be in the 6 pin firewire ( DV I / O ) connection on the firestore. i am looking for a way of test it.
thanks anyway

Colin McDonald December 14th, 2008 09:33 AM

Quote:

Originally Posted by Evandro Cruz (Post 977853)
... so i think the problem should be in the 6 pin firewire (DV I / O ) connection on the firestore. i am looking for a way of test it.
thanks anyway

That's what the other camera was for :-)


All times are GMT -6. The time now is 02:29 AM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2020 The Digital Video Information Network