DV Info Net

DV Info Net (https://www.dvinfo.net/forum/)
-   JVC GY-HM 800 / 700 / 600 Series Camera Systems (https://www.dvinfo.net/forum/jvc-gy-hm-800-700-600-series-camera-systems/)
-   -   Dropped Frames ? (https://www.dvinfo.net/forum/jvc-gy-hm-800-700-600-series-camera-systems/486031-dropped-frames.html)

Ron Edwards October 12th, 2010 10:26 AM

Dropped Frames ?
 
When the 700 switches from the "A" slot to the "B"" slot during recording, it drops between 3 and 6 frames during the transistion ? ? ?

I am not sure if it is at the end of "A" card or the beginning of "B" card?

Not good.

Any ideas?

Ron

George Kilroy October 12th, 2010 01:54 PM

I've gone through the A to B a few times and never had a dropped frame. What cards are you using?

Ron Edwards October 12th, 2010 02:17 PM

I am using Transcend 16GB Class 10 cards.

Bob Richardson October 12th, 2010 02:20 PM

Perhaps it is dependent on recording mode?

I shot some footage over the weekend that crossed from Card A to Card B and I'll check later today if there are any dropped frames. I was shooting in 1920x1080 24P.

Also check your firmware version... do you have the firmware that allows for Class 10 cards?

Bob Richardson October 12th, 2010 03:04 PM

OK, I've checked my recent footage and I've prepared a short example on Vimeo:


I didn't see the dropped frames effect, so there is hope! It may just be some combination of card, frame rate, record mode, firmware, etc.

Can you put together a similar example which shows the problem you're experiencing?

Ron Edwards October 13th, 2010 10:35 AM

AH....GOOD NEWS

I am downconverting to SD thru firewire and when I went to record card "B" somehow I didn't get the first 3 frames ....DUMB !

Sorry for any heart attacks!

Ron

Bob Richardson October 13th, 2010 01:06 PM

Glad to hear it!

Eric Deyerler October 13th, 2010 04:11 PM

The problem is the use oft Transcend-SDHC-cards higher then 8 GB, JVC-technicians from the headquarter said to me, that they don't use Transcend-SDHC-cards anymore, because to many problems.

I lost a lot of my SDHC-cards from Transcend.

Ron Edwards October 14th, 2010 08:07 AM

Interesting Eric.

A couple of observations from my footage.

a.) No matter how hard or times I try, there is still one frame missing during the switch from Card A to Card B while recording. You can see it and hear it, if your looking for it...fast but it's there.

b.) I am using the Transcend 16 GB class 10 cards and in the past I was using the class 6 cards (before the upgrade)

c.) I don't ever remember the same problem with Class 6 cards in the past

Hmmm.... you might be onto something here Eric (see previous post)

Has anyone else had problems with the Class 10 Transcend Cards, especially with a missing frame during the switch from Card A to Card B?

Ron

John Sirb October 18th, 2010 03:00 PM

I haven't had any issues with dropped frames using Adata 32GB class 6 and 10. I did have one fluke ( posted a little earlier on this board) and have not had a recurrence using the same card

I think others (including one of the sponsors/dealers) have had issues with the transcend cards


All times are GMT -6. The time now is 12:44 PM.

DV Info Net -- Real Names, Real People, Real Info!
1998-2021 The Digital Video Information Network